1. BB_Chaser's Avatar
    I have the plastic holster from Best Buy which uses the magnet for sleep. If the Storm is holstered for more than 20-30 minutes it shows only a white screen upon removal. The white screen goes away with a simple click. This is annoying.

    Anyone else have this problem; or better yet a solution?
    12-17-08 08:25 AM
  2. anon(1254132)'s Avatar
    It's just a random bug. Usually, I have the same problem, but sometime it'll work right.
    12-17-08 08:26 AM
  3. crazycell's Avatar
    I have the plastic holster from Best Buy which uses the magnet for sleep. If the Storm is holstered for more than 20-30 minutes it shows only a white screen upon removal. The white screen goes away with a simple click. This is annoying.

    Anyone else have this problem; or better yet a solution?
    Yep.....probably 3-4 times out of 10 when removing from the Verizon Blackberry Holster (leather with the "flap" over the top). Started happening AFTER upgrading to .75.

    Annoying - YES. Hopefully they fix with next OS.
    12-17-08 08:32 AM
  4. whyme4000's Avatar
    Is that a random reboot, or just a white screen saver?

    I had a random reboot this morning. Phone just sitting on the desk next to me, and all of a sudden I notice the white screen and clock in the middle while it rebooted.
    12-17-08 08:37 AM
  5. Ub3RdoRK's Avatar
    same thing on my oem curve case
    12-17-08 08:38 AM
  6. BB_Chaser's Avatar
    No it is not a reboot.
    12-17-08 08:42 AM
  7. whyme4000's Avatar
    may be wrong thread, but since I brought it up

    Should I be concerned with the random reboot?

    I have only had 2 so far and I have had the phone since the 8th.

    One while I was talking to someone, and the 2nd one today. I have head some ppl exchanging them for the reboot issue. Are these ppl having just a few reboots, or multiple every day?
    12-17-08 08:49 AM
  8. JRSCCivic98's Avatar
    Just hit Back button and the screen will come back to life. Happens to me too sometimes. No pattern... just whenever it feels like it. Anyone with .76 know if this happens under that OS?
    12-17-08 08:51 AM
  9. bmtbandit's Avatar
    I use a holster all the time. I did see this occur on .65 and .75, but have yet to see it on .76. May still be there, just hasn't happened to me yet. I do occasionally get the snowy TV screen, or a glimpse of lighting during transitions though.
    12-17-08 08:59 AM
  10. BB_Chaser's Avatar
    Civic:
    Do you think it has anything to do with the deletion of stock wallpapers from application memory? I have previously delete them.

    Reference:
    forums.crackberry.com/f86/deleting-oem-wallpapers-gain-5mb-memory-103830/
    12-17-08 09:07 AM
  11. Nick_Monger's Avatar
    this also happens on the Bold, so its not a Storm thing
    12-17-08 09:13 AM
  12. JRSCCivic98's Avatar
    Civic:
    Do you think it has anything to do with the deletion of stock wallpapers from application memory? I have previously delete them.

    Reference:
    forums.crackberry.com/f86/deleting-oem-wallpapers-gain-5mb-memory-103830/
    Nope, completely unrelated. I got this before I freed up my 5MB as well.
    12-17-08 09:24 AM
  13. JRSCCivic98's Avatar
    Everyone needs to start hammering RIM at bbsuggestions@rim.com with this bug report.
    12-17-08 09:25 AM
  14. Locojr's Avatar
    This was happening to me after I upgraded to .75. However, I pulled the battery about a week ago and so far the white screen has not shown up.
    12-17-08 09:38 AM
LINK TO POST COPIED TO CLIPBOARD