1. theycallmeshua's Avatar
    i was logged in to the crackberry app store and noticed that whippoh had been updated.
    now every time i try to start it i get

    [!]Error starting
    Whippoh_1_2: Module
    'Whippoh_1_2' attempts to access a secure API.

    OK
    05-29-09 01:07 PM
  2. MeSince83j's Avatar
    Why wouldn't you just reply in the thread that Fabian created for his app? I don't understand the point of creating another thread.
    05-29-09 01:11 PM
  3. theycallmeshua's Avatar
    Why wouldn't you just reply in the thread that Fabian created for his app? I don't understand the point of creating another thread.
    who asked you??? no one. obviously i didnt see the thread during my search for the answer to this problem

    if your not agreeing that you have the problem or fixing it... shut your face you moron
    05-29-09 01:14 PM
  4. MeSince83j's Avatar
    who asked you??? no one. obviously i didnt see the thread during my search for the answer to this problem

    if your not agreeing that you have the problem or fixing it... shut your face you moron
    wow, touchy.

    btw, my people call me shua too
    05-29-09 01:22 PM
  5. theycallmeshua's Avatar
    no not touchy just sick of ppl not helping and just annoying

    thats cool though
    why do they call you that?

    um.. prolly not best to continue a normal convo in a thread bb messenger? ill pm you my pin
    05-29-09 01:26 PM
  6. droidxixis's Avatar
    i have whippoh and updated it today. I haven't gotten any error messages.
    05-29-09 04:51 PM
LINK TO POST COPIED TO CLIPBOARD