1. luvettes's Avatar
    I just got this storm 2 so I am still learning about it. I was in th Vz store yesterday and he adjjdywd the screen for me. When I got my phone back my AOL mail now had a actual AOL colored icon. Today I switched to the zen theme decided I didn't like it and went back to my hd theme and now that icon has been replaced . I can't find it and it was on hd theme before.

    Anyone five me some insight? I tried searching here and googling for an answer.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-10 11:30 AM
  2. corymcnutt's Avatar
    On the main screen hit the Menu button twice and see if "Show All" is checked or not. It may just be "hiding." It may be in the applications folder too.
    03-24-10 11:42 AM
  3. luvettes's Avatar
    Nope that didn't do it. I do have an envelope that shows that is my AOL mail but the one that was green with the letters AOL (same one that used to show on mu curve) is MIA

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-10 01:16 PM
  4. bighap's Avatar
    My Yahoo mail icon sometimes shows the actual colored Yahoo icon other times it shows the generic blackberry email icon with the globe on an envelope. It has done this regardless of the OS I have loaded at the time. I change my battery daily and it is a crap shoot in regards to which style icon shows up upon reboot. Not a big deal IMO.
    03-24-10 02:28 PM
  5. TDSI's Avatar
    Once I upgraded to .607, the AOL Icon went away. Typically, when I do a battery pull, the icon defaults back to the envelope/globe. Then I do a service book send and its back. Well, once I did the upgrade, no matter how many times I sent service books, it never came back. Today, I plugged the USB into my laptop when my laptop was booting up. My BB went into a reset and that has happened before when I have been too eager to plug it in and not wait till the lap top boots. When it rebooted plugged into my laptop, I see my Verizon Default wall paper. No custom ringtones or pics. Then you unplug it and it all goes back to whatever settings you had on the SD card. Well!!!!!! To my surprise, when I sent service books, just for laughs, I got the AOL Icon back. It’s been gone for 3 weeks. Hope this helps.
    05-10-10 03:45 PM
LINK TO POST COPIED TO CLIPBOARD