1. Mr_Runningfromlife's Avatar
    I turned my phone on this morning and I noticed I didn't have full bars and I could send a message so I went to manage connections and noticed that my mobile network was turned off so I tried to turn it on but it didn't work the only thing that turned on was my bluetooth! Please Help!!
    05-30-09 10:59 AM
  2. gtstang462002's Avatar
    I turned my phone on this morning and I noticed I didn't have full bars and I could send a message so I went to manage connections and noticed that my mobile network was turned off so I tried to turn it on but it didn't work the only thing that turned on was my bluetooth! Please Help!!
    Battery pull.
    05-30-09 11:02 AM
  3. Mr_Runningfromlife's Avatar
    Is there any reason for it doing that though?
    05-30-09 11:04 AM
  4. Craterz's Avatar
    Low battery?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 11:07 AM
  5. Mr_Runningfromlife's Avatar
    its fully charged
    05-30-09 11:08 AM
  6. Mr_Runningfromlife's Avatar
    The battery pull worked! Thanks! But im just curious if there is a reason behind it?!
    05-30-09 11:09 AM
  7. 0bsrvr's Avatar
    What OS version are you on? That seemed to be a typical issue on 4.7.0.75. Never had that problem again once I upgraded my OS.
    05-30-09 11:25 AM
  8. Craterz's Avatar
    The battery pull worked! Thanks! But im just curious if there is a reason behind it?!


    Could be any number of things, too many to provide any definitive answer. You could scroll through the event log (before you ask "How?" just search the Storm forums) on your phone in search of an answer (which it may or may not provide), but if the batt pull did the trick... does it really matter?
    05-30-09 11:39 AM
  9. Mr_Runningfromlife's Avatar
    ya i have .75 but i hope the update will help out with this stuff
    05-30-09 11:47 AM
  10. Transfigured's Avatar
    2 access event log:

    Landscape > menu > show keyboard > lock numbers key > type " / " /
    05-30-09 11:58 AM
  11. 0bsrvr's Avatar
    ya i have .75 but i hope the update will help out with this stuff
    The update will definitely help out then. On .75 I used to regularly have that problem, but that completely went away once I upgraded ages ago. No worries. You'll be fine once you upgrade to the new official.
    05-30-09 12:04 PM
  12. Mr_Runningfromlife's Avatar
    ALright well thanks for all the help
    05-30-09 01:07 PM
LINK TO POST COPIED TO CLIPBOARD