1. richcxx's Avatar
    First let me say I have had my Storm two weeks and love it so far. I am getting very proficient with the keyboards and have to say i like it more than I thought I would.

    My on issue those is the camera. What is with the 5 sec delay and the screen going black when I click to take the pic?

    1. I line up on what I want to photograph.
    2. I depress the camera button a little to make it focus.
    3. The box on the screen turns green.
    4. I push down all the way.
    5. The screen goes black.
    6. wait 3-4 seconds hear the shutter noise and I have a pic.

    Is that how all yours work too or is mine screwed?
    03-03-09 09:44 AM
  2. nativeray911's Avatar
    First let me say I have had my Storm two weeks and love it so far. I am getting very proficient with the keyboards and have to say i like it more than I thought I would.

    My on issue those is the camera. What is with the 5 sec delay and the screen going black when I click to take the pic?

    1. I line up on what I want to photograph.
    2. I depress the camera button a little to make it focus.
    3. The box on the screen turns green.
    4. I push down all the way.
    5. The screen goes black.
    6. wait 3-4 seconds hear the shutter noise and I have a pic.

    Is that how all yours work too or is mine screwed?
    Yup this is how it is. It does take great pictures it's just really slow. Although it does work a lot faster once you upgrade to .109. If your running the .75 OS the camera is slow.
    03-03-09 09:47 AM
  3. richcxx's Avatar
    Thanks for the info.

    What exit?
    03-03-09 09:52 AM
  4. iamarda's Avatar
    Call me crazy, but I can't find any option to turn off the shutter sound on OS 4.75
    Is there one?

    03-03-09 08:31 PM
  5. bmtenney's Avatar
    Call me crazy, but I can't find any option to turn off the shutter sound on OS 4.75
    Is there one?


    You cannot turn off the sound.
    03-03-09 08:42 PM
  6. TheSultan's Avatar
    I had exactly the same complaints with the camera on this device, it was HORRID. Partly why I got rid of it.
    03-03-09 08:45 PM
  7. Burn Notice's Avatar
    .109 is the ultimate fix for the camera. Its a direct view, so no delay and its lag free for me.
    03-03-09 08:55 PM
  8. JoeyMoose's Avatar
    Search for the apps that turns off the shutter sound i seen it the other day, it is in one of theses threads
    03-03-09 08:58 PM
  9. guitar2989's Avatar
    .109 did it for me, the shutter lag is gone and the l.e.d. worked as a flash if needed. i never noticed that in .75, maybe its just me...
    03-03-09 08:59 PM
  10. 04stangman's Avatar
    Where is best to the get the .109 version?
    03-03-09 09:05 PM
  11. iamarda's Avatar
    Search for the apps that turns off the shutter sound i seen it the other day, it is in one of theses threads
    Thanks, I appreciate it.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-03-09 09:14 PM
  12. Lylej2k's Avatar
    Where is best to the get the .109 version?
    in the beta OS forum. Its on the first page, title is Official .109 leak. there should be about 5 mirrors on there also.

    There's also a guide on how to upgrade to a leaked/beta os. give that a good read before you start, if you're at all new to this.
    03-03-09 09:23 PM
  13. substring's Avatar
    Hey Lylej2k, I saw your sig and realized we are on the same exact path of device upgrade. I switched from XV6700 to XV6800, and now to BB Storm. The only difference is that I am still on .75 OS.

    So do you miss the HTC Titan? I like the openness of the Apache and the Titan. I can access any file in the device and I can modify the system to my heart's content. Nothing is off limit on the WinMo devices. But they lack the performance of the Storm. The IE Mobile can never render a web page correctly. And the emails on those devices are no match to BIS. I know I made a good decision to finally say goodbye to HTC and switch over to the Storm. Do you feel the same?
    03-03-09 09:38 PM
  14. RC Addict's Avatar
    .103 is great. First OS that my camera has ever run well with.
    03-03-09 09:44 PM
  15. Lylej2k's Avatar
    Hey Lylej2k, I saw your sig and realized we are on the same exact path of device upgrade. I switched from XV6700 to XV6800, and now to BB Storm. The only difference is that I am still on .75 OS.

    So do you miss the HTC Titan? I like the openness of the Apache and the Titan. I can access any file in the device and I can modify the system to my heart's content. Nothing is off limit on the WinMo devices. But they lack the performance of the Storm. The IE Mobile can never render a web page correctly. And the emails on those devices are no match to BIS. I know I made a good decision to finally say goodbye to HTC and switch over to the Storm. Do you feel the same?
    didn't wanna hi-jack the thread so I sent ya a PM. Hit me back if you like.
    03-03-09 09:52 PM
LINK TO POST COPIED TO CLIPBOARD