05-27-09 02:40 PM
42 12
tools
  1. wayfr's Avatar
    At 6:30 AM I booted up at 49.1MB
    At 12:45 PM its at 42.7
    I'm running .148 on tmo
    Only one theme on th phone
    Probably around 10-12 3rd party apps installed
    I abuse the crap out of this phone all day
    Haven't reset it since 6:30
    Is this acceptable or not?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 12:55 PM
  2. MakinMeFamous22's Avatar
    Dude your phone is running phenomenally.

    Just to give you an idea of garbage:

    I boot with 52 mb

    3 hours later with some phone useage and making sure i close all unused apps i am down to 33 mb

    2 hours later and after no useage the phone is not useable. Death

    So right about every 4 hours I am forced to do a reset of some sort, and at least a once daily hard reset.
    05-26-09 01:16 PM
  3. jmullin09's Avatar
    Its acceptable if your phone is running fine. Don't worry about how your storm compares to everyone elses, but if it starts to slow down, then its not acceptable.
    05-26-09 01:34 PM
  4. kassdog's Avatar
    How are you guys booting up so high. I. My phone is new and I'm booting up at 33. Only theme is the on that came with it. And about 7 3rd party apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 01:39 PM
  5. savioAMG's Avatar
    That sounds pretty good, especially for the amount of apps you have. That's about how my Storm is and I only have 5 or 6 3rd party apps installed.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 01:40 PM
  6. Schneino's Avatar
    I'm booting up at 27 mb..... damn
    05-26-09 01:45 PM
  7. motrv8d's Avatar
    Mine never reboots with more than 24.8MB or so, you guys are lucky.
    I'm on .113 which is much better'n .75 I'll say that... I just installed the Facebook upgrade, which I think may be leaking memory. Something sure is...
    05-26-09 01:46 PM
  8. MakinMeFamous22's Avatar
    Im running the shrunk 148/5.0 OS

    What OS are you guys running?
    05-26-09 01:47 PM
  9. kassdog's Avatar
    .75 nothing is wrong with is so I probably won't upgrade til I notice something

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 01:49 PM
  10. MakinMeFamous22's Avatar
    Nothing is wrong with it you say?

    You should try an upgrade (you can always go back if you want to) and see how vastly improved your handset is when you run a half decent OS.
    05-26-09 01:54 PM
  11. storm-season's Avatar
    How are you guys booting up so high. I. My phone is new and I'm booting up at 33. Only theme is the on that came with it. And about 7 3rd party apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    I have the .148/5.0 hyrbid and used Shrink-A-OS. I used to boot up with 44.7 when I got my phone. Now I am booting up around 55-60, never goes below 40
    05-26-09 02:48 PM
  12. MakinMeFamous22's Avatar
    I am running half the applications that I was on my last hybrid (141/5.0) And i had no problems with memory leaks.

    Now with the 148/5.0 hybrid my app memory dips like chips at a party.

    I dont know how to solve this issue, but i will most certainly be looking into it.
    05-26-09 02:56 PM
  13. wayfr's Avatar
    I'm running the straight .148 from nguyen. Delete messages and call logs regularly. Also I don't have any of the "memory sucker" programs on my phone. Deleted BB maps, BB messenger and voice dialing. Basicly I just get rid of everything on the phone that I don't have a use for.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 03:36 PM
  14. Fable's Avatar
    I normally boot up at 5:30 AM with about 46.7 MB. Its 3:45pm or so (10+ hours later) and im at 33 MB.

    Most days just before reboot im running @ 27-28 MB.

    Although it comes in chunks (5 here, 3 here).. it all averages out to 1.4 MB/hour as leaking for me.
    05-26-09 03:44 PM
  15. patches152's Avatar
    first rule of storm memory:

    don't check it. just use your phone. if it starts to slow down, hold the BB button to bring up the app switcher screen, and see if any apps are running/open...if they are, close them, and keep using the phone. if you have no apps open, THEN you can check the memory.

    memory is meant to be used. keep that in mind. it isn't something to sit there and just show and look at. the app memory should be used while needed, then once the app is done with it, then the databases should be removed, and memory will come back...it will fluctuate, that is normal.
    05-26-09 04:26 PM
  16. MakinMeFamous22's Avatar
    Would you say its "normal" too boot at 52mb and then have your phone being useless 5 hours later?
    05-26-09 04:40 PM
  17. patches152's Avatar
    that is far from normal...but there is an easy way to fix it...you were in the thread discussing it i believe

    http://forums.crackberry.com/f132/re...y-leak-235048/
    05-26-09 04:44 PM
  18. MakinMeFamous22's Avatar
    Correct, I was in that thread, and i will be trying that fix when i get home. Im just not sure which OS i want to load. Any recommendations patches?
    05-26-09 05:00 PM
  19. patches152's Avatar
    .148 for now

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 05:02 PM
  20. MakinMeFamous22's Avatar
    Do you think the fact that I am running a hybrid is hurting my performance?
    05-26-09 05:06 PM
  21. patches152's Avatar
    it could be, but because it's a hybrid, it is hard to troubleshoot. we can't narrow the variables down, and nothing to compare as a baseline..i say load a clean .148, and just sync contacts and calendar, then set all of the options manually
    05-26-09 05:13 PM
  22. MakinMeFamous22's Avatar
    Yes sir, thank you sir...... hah
    05-26-09 05:23 PM
  23. patches152's Avatar
    Yes sir, thank you sir...... hah
    easy there, son. you haven't been drafted....yet
    05-26-09 05:24 PM
  24. MakinMeFamous22's Avatar
    I can feel a threadjack comin onn, But reallly dont get me started on thattt lol
    05-26-09 05:26 PM
  25. patches152's Avatar
    just post back your findings and let me know i was right
    05-26-09 05:29 PM
42 12
LINK TO POST COPIED TO CLIPBOARD