1. Bubba1027's Avatar
    I recently installed .148 and now when I sync my phone I can't get the Outlook Calendar to sync. Tasks, Memos, Address Book all sync. I have reset the sync, restarted the computer, phone, turned off all the options on the sync, restarted and turned them back on. Nothing works. Is anyone else having this problem? If anyone has any suggestions I would greatly appreciate it. I don't want to spend another 2 hours on the phone with Verizon Tech "Support" so they can tell me they don't know what is going on and all I have to do is just contact Microsoft because it is a problem with their program. It worked fine before I did the upgrade.
    05-24-09 02:31 PM
  2. howarmat's Avatar
    my mine synced back up just fine with 148. Never had any problems
    05-24-09 02:54 PM
  3. mcgranger's Avatar
    did you find out an answer to your sync problems. I upgraded to 141 but had to go back to 75 b/c of that very issue. I just installed 48 and I hope I don't have the same problem. Let me know if you find out.....Thanks!
    05-24-09 03:27 PM
  4. Bubba1027's Avatar
    I still haven't found a fix. I upgraded to .132 and had this problem. Did all of those things and nothing. About two hours latter I just opened DM and it magically worked. No such luck with .148 yet. Verizon said it was a MS problem, but you know what MS is going to say, it is a VZ or RIM problem. I will keep you updated.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-09 12:49 AM
  5. CharlesH's Avatar
    Isn't there a problem if you have a Facebook calendar, and it confuses the Outlook calendar? Don't know if this applies to the OP, but it's just another data point. See this post.
    Last edited by CharlesH; 05-25-09 at 01:08 AM.
    05-25-09 01:00 AM
  6. Bubba1027's Avatar
    Isn't there a problem if you have a Facebook calendar, and it confuses the Outlook calendar? Don't know if this applies to ?the OP, but it's just another data point. See this post.
    The same thing is happening to me (the only info I have is from FaceBook, all the crap I don't need). It also happened with .132, but like I said, that worked itself out. That is not happening this time. Does anyone know if there is a way to reset how the DM and BB interface so the calendars update again?
    05-25-09 02:16 AM
  7. Bubba1027's Avatar
    I also checked out that post, and it didn't work. I might have done it wrong, I am new to all of this stuff.
    05-25-09 02:39 AM
  8. jdk2's Avatar
    With your phone plugged into the computer, open DM, go to Backup and Restore > Advanced. In the Device Databases pane, select Calendar - All then Clear.

    That will remove the calendar entries from your phone. Then you should be able to sync with Outlook and restore your calendar.
    05-25-09 05:11 AM
  9. Bubba1027's Avatar
    With your phone plugged into the computer, open DM, go to Backup and Restore > Advanced. In the Device Databases pane, select Calendar - All then Clear.

    That will remove the calendar entries from your phone. Then you should be able to sync with Outlook and restore your calendar.
    OK, this problem is beating my *** like an [B]MMA[B] fighter. I did exactly what you said up top and it didn't work. Then I did it again with restarting the phone (quick pull) and the DM. Then I tried to delete FB altogether from my phone, but the DM will only let me downgrade it. Then I tried unchecking the calendar option in FB, then I tried to change the tab from FB to Outlook on the appt. I have, then I tried to save an appt. only with Outlook, I tried to select just the calendar on the phone to only see the Outlook appts., but it defaults back to both.

    I am out of ideas, I don't know what to do. Should I just go to Verizon and tell them it doesn't work properly?
    05-26-09 12:32 AM
  10. Bubba1027's Avatar
    OK, I left my last post up just to prove a point. I said that I don't know much, and I wasn't kidding. I have been banging my head against the wall (for at least a week) trying to fix the calendar issue. I am sure I have been driving everyone else nuts too. I was looking at the help threads looking for any information I can find on this issue when I read that there is a DEFAULT setting for the calendar (between FB and Outlook). I went to the "Options" tab and went thought everything until I found it. Guess what...it was set to FB. I put it to the MS setting and I had no trouble sync-ing it. Here is what I think is funny, 2 hrs on the phone with Verizon Tech "Support", uncountable hours on CB forums, not to mention more hours working with the phone and the DM. No one, not one person said, "What is your default calendar setting?" I am a carpenter and a mechanic, I should know it is always the easiest thing. We always start with the difficult stuff first...I don't know why.

    I do want to thank everyone for taking their time to post responses trying to help me with this issue. I hope I learn more about this stuff and can return the favor one day. I also hope everyone finds this as funny as I do and not obnoxious.
    05-26-09 12:53 AM
LINK TO POST COPIED TO CLIPBOARD