1. owensch1's Avatar
    I have some custom ringers for specific contacts but when I switch to "vibe all" or "silent" for when I'm at work it still rings if that person calls!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-18-09 12:46 PM
  2. anon(91837)'s Avatar
    Do a search and you will find that is a bug others are experiencing.
    01-18-09 12:49 PM
  3. owensch1's Avatar
    Ok. When is this damn update coming!!!!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-18-09 12:50 PM
  4. Sosai X's Avatar
    Is it a bug, though? Or is it DESIGNED that way?

    Keep in mind, when you're setting a custom contact profile for someone in your contact list, you have a choice of setting what level you want it to ring at - silent, 1-10, or "active profile."

    Owensch1, check the contact profile you've got set for whichever individual you're referring to and see what level you've got it set to - I'm betting it's not "active profile."

    Because - in theory anyway - if you have it set to "active profile" and you set your phone to silent, their ringtone will not play when they call.

    If you have it set to any other numerical value though, it'll ring at that value regardless of what setting the rest of the phone is set to.

    Annoying? Yes. A bug? I'm not so sure - I think it may have been done that way via not-so-well-thought design.
    01-18-09 01:10 PM