1. rh224's Avatar
    So I've upgraded to every single leak since 0.76 except for 0.90 and something just doesn't make sense to me, which is restoring 3rd Party Apps.

    First, for one example, I'm upgrading from 1.03 to 1.09. For some reason Google Talk and AIM defaulted to "remove" instead of "upgrade." Why? I'm trying to understand this.

    Another thing is that it doesn't seem to restore the newest version of what I have installed. I have BOLT 0.86 installed but in the application list, 0.83 came up. Also, Documents to Go shows up as the older version (0.52, I believe). Why?
    02-24-09 12:47 AM
  2. level 2's Avatar
    So I've upgraded to every single leak since 0.76 except for 0.90 and something just doesn't make sense to me, which is restoring 3rd Party Apps.

    First, for one example, I'm upgrading from 1.03 to 1.09. For some reason Google Talk and AIM defaulted to "remove" instead of "upgrade." Why? I'm trying to understand this.

    Another thing is that it doesn't seem to restore the newest version of what I have installed. I have BOLT 0.86 installed but in the application list, 0.83 came up. Also, Documents to Go shows up as the older version (0.52, I believe). Why?
    Be sure you have the latest version of each software ON the computer you are doing the upgrade on. Also, do a back up of your device.

    Lastly, ALWAYS do a wipe before installing a new OS. Otherwise you are painting a light color over a dark one... old code can show over the new code IF nothing was programmed for that sector.
    02-24-09 01:11 AM
  3. rh224's Avatar
    Done, done, and done.

    I did a MANUAL backup as well. I cannot understand why BOLT 0.83 seems to be the only version available when I clearly had 0.86 installed.
    02-24-09 01:21 AM
LINK TO POST COPIED TO CLIPBOARD