05-17-09 01:08 PM
51 123
tools
  1. smcoldBB's Avatar
    do you have JL_cmder?

    BlackBerryForums.com : Your Number One BlackBerry Community

    download this.

    get everything ready on your pc. but dont run apploader.

    Have you done a backup of your apps and data.

    run JL_cmder and select number 4 - wipe

    once your device reboots run apploader.
    05-17-09 07:55 AM
  2. smcoldBB's Avatar
    1-http://www.brettwyman.com/blackberry/9500/9500_omadrmEuropean_PBr4.7.0_rel181_PL4.0.0.158_A4 .7.0.131.exe

    2-http://forums.crackberry.com/f132/9530-9500-141-5-0-0-93-9000-hybrid-beta-204517/

    ***copy and paste into java***
    3a-http://www.brettwyman.com/blackberry/9530/Lock%20.cod/net_rim_bb_ribbon_app.zip

    3b-http://www.brettwyman.com/blackberry/9530/Quicklaunch_Fix/Quicklaunch_Fix.zip

    4-shrink. without lock/QL fix

    5-run apploader
    05-17-09 08:08 AM
  3. smcoldBB's Avatar
    Okay what we need to fix is the radio code. I think the 5.0 file has the 9530 code. Have a look before running apploader

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 08:21 AM
  4. ozikiwi's Avatar
    Let me start off by saying thank you smc, for your patience and help. Is most appreciated.

    I'll d/load JL_cmder now, although I was hoping to avoid this. Yes, everything is backed up. I hope to god that even with backups I won't lose anything after this is all done.

    do you have JL_cmder?

    BlackBerryForums.com : Your Number One BlackBerry Community

    download this.

    get everything ready on your pc. but dont run apploader.

    Have you done a backup of your apps and data.

    run JL_cmder and select number 4 - wipe

    once your device reboots run apploader.
    So by everything ready (and to recap your recap), I...

    install the .131, and then delete vendor.xml
    run the hybrid 5.0.0.90Hybrid-9500.exe that you linked me
    overwrite the java files with the two "fix" files that you linked me
    shrink what I want of the OS - without using the options in shrink to fix
    then
    connect BB to pc
    run JL_cmdr using option 4 to wipe
    when device reboots, run the apploader loader.exe

    Let me know if I have that all correct please.

    Two things, once I connect the bb to the pc, it can stay connected yeah? And secondly, do I somewhere during this process have to disconnect my pc from the internet?

    Apart from that, wish me luck!

    <edit> Sorry was in the middle of typing and didn't see your post about the radio fix. Does this concern me when I'm using a german bought storm and on vodafone.de network?
    05-17-09 08:29 AM
  5. ozikiwi's Avatar
    From lyric's page

    Latest file additions and changes:
    May 12 8:00PM EST:
    net_rim_bb_options_customwordlistscreen.cod
    net_rim_bb_ribbon_skin_svg_DelayedInitializer.cod

    May 9 8:00AM EST:
    net_rim_app_manager.cod
    net_rim_bb_enterpriseconfig.cod
    net_rim_tid_newWordsExtractor.cod
    net_rim_tid_words_injector.cod
    net_rim_tid_dynamic_transcoding_data_CP1250.cod

    May 7 5:30PM EST:
    - Upgraded all 5.0 Files to 5.0.0.93 (latest 9000 5.0 leak)

    May 3 6:30PM EST:
    - Back to .132 radio, seems to be better
    - .132 GPS, as .141 seems to be very leaky
    - 9500 installers

    April 30 12:00AM EST:
    Added 141 radio code to installers

    April 29 8:30PM EST:
    Quick Launch fix - Recommended to Install this Hybrid over .132, as some people have tried over 141 and had issues with QL still
    Lock button Fix

    April 27
    net_rim_bb_elt_resource__en.cod
    net_rim_ecmascript_resource.cod
    net_rim_jaxrpc.cod
    net_rim_plazmic_mediaengine.cod
    net_rim_bb_search.cod
    com_rsa_securidlib.cod
    net_rim_bb_email_compression.cod
    net_rim_bb_search.cod
    net_rim_rimsecuridlib.cod
    This what I need to know?
    05-17-09 08:33 AM
  6. smcoldBB's Avatar
    Everything looks right. What you could do is skip the QL/Lock fix I added. It looks like that might be already be done. Don't wipe just yet the two steps. Make sure its the 9500 radio code.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 08:46 AM
  7. smcoldBB's Avatar
    we can always add the QL fix after if we have to. keep our fingers crossed

    the changelog looks right.

    no your a voda customer so these will work just fine. just dont' delete your german language with shink-a-os..
    05-17-09 08:52 AM
  8. ozikiwi's Avatar
    Everything looks right. What you could do is skip the QL/Lock fix I added. It looks like that might be already be done. Don't wipe just yet the two steps. Make sure its the 9500 radio code.

    Posted from my CrackBerry at wapforums.crackberry.com
    I don't understand. You're saying not to wipe my phone now or not to wipe/overwrite the java files?

    And how/where do I find out if it the 9500 radio code? The piece that I quoted was from lyric's site http://forums.crackberry.com/f132/95...d-beta-204517/ and using his 9500 Installer (x86/32-bit): http://www.theiexplorers.com/bb/5.0Hybrid-9500.exe link.

    <edit> Meh.....posted while you were posting again
    05-17-09 08:55 AM
  9. smcoldBB's Avatar
    yeah I thought that would throw you off..haha
    is your blackberry working right now?

    lets try this first it is easier..
    yes...dont wipe unless you want to.
    just load .131 and then the hybrid
    shrink and then run apploader.

    BUT MAKE SURE IT'S A 9500 RADIO CODE
    I'm d/ling his hybrid now to have a look
    05-17-09 09:00 AM
  10. ozikiwi's Avatar
    LOL...my nerves are getting more and more frazzled

    Anyways yes, the phone is currently working with the .141. Albeit slower than the .78 that was on it and still with this irritating QL flicker menu.

    Would rather exhaust all over options before wiping to be honest.

    I have just installed the .131
    Haven't started the hybrid yet. And hence not yet used the shrink option.

    But tbh I've done all this before. When I try to run apploader or DM it either tells me that no further action is required or like last time, I got the windows errors. See a few posts above.
    05-17-09 09:04 AM
  11. smcoldBB's Avatar
    okay sorry round about way of doing it. I was at work when we first started. so i was covering all basis by doing the extra steps.

    So you've got .131 loaded up.

    download and run the hybrid. yes it has the ql/lockfix and a 9500 radio code.

    everything is there and ready.

    coming from .141 down to .131 apploader will ask you about the downgrade click yes.

    if you get that error this time your gonna need to wipe.

    give it a shot
    05-17-09 09:10 AM
  12. ozikiwi's Avatar
    Quick update.

    Like I said, .131 was installed and rdy to go.
    I've run the hybrid and shrunk it.

    I now have the message in Shrink A OS - "Your OS has been shrunk. Launch loader/desktop manager to update to your phone"

    But this is where I've had problems.

    So now...better to disconnect from internet before clicking loader/dm
    then connect phone?

    Or does the order of the steps not matter...just so long as the steps are done? Or is disconnecting not necessary?


    <edit> sigh....lol....gonna have to try and time my posts better.

    Btw, I have two options atm....I have the Application Loader Wizard up asking me to click next or I still have shrink a os up with the option of hitting the launch loader.exe button....does it matter which one?
    Last edited by ozikiwi; 05-17-09 at 09:15 AM.
    05-17-09 09:11 AM
  13. smcoldBB's Avatar
    Nope sounds like everything is done. Your shared folder only has .131 right?
    No there is no need to unplug from the internet at this point.

    Run your apploader should see the new OS. If yes go forward

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 09:19 AM
  14. smcoldBB's Avatar
    Doesn't matter which one. I always close those and open it myself from the C: drive route.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 09:22 AM
  15. ozikiwi's Avatar
    Nope....got the error again.

    Looks like its going to have to be a wipe.

    Ah well. I'll follow the steps for wiping and start over and see how it goes.

    <edit> On second thoughts, when I go ahead and wipe, is there any need to uninstall this .131 > hybrid shrink? Because technically its still there, rdy and waiting to go isn't it?
    Last edited by ozikiwi; 05-17-09 at 09:25 AM.
    05-17-09 09:23 AM
  16. smcoldBB's Avatar
    Ugh. Before that go to your control panel and make sure .131 is the only os on your PC
    Also your shared folder

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 09:27 AM
  17. ozikiwi's Avatar
    Yeah the only thing in the shared folder is the .131

    But now...I was under the assumption that any OS would show up as Blackberry something something and so on

    I've just scrolled down and found this "Plazmic CDK 4.7 for Blackberry"!!??

    You're kidding me....is this another OS? I thought it was a theme when I saw it a few seconds ago but could this be the source of all my woes?

    nah scratch that...just a content developers kit...shouldn't be interfering at all. Still looks like a wipe is necessary.
    Last edited by ozikiwi; 05-17-09 at 09:35 AM.
    05-17-09 09:33 AM
  18. smcoldBB's Avatar
    Yeah no need to change that. Just wipe the device

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 09:33 AM
  19. ozikiwi's Avatar
    One other thing I want to check.

    After uninstalling and reinstalling the .131 again, I had a look in the Apploader folder. This is fresh install of the .131 from the link I got from you.

    I notice a Loader_CRASH.DMP file and a Loader_ERRORLOG.TXT file already there. Just curious but is that normal if I haven't done anything to the file yet?
    05-17-09 09:45 AM
  20. smcoldBB's Avatar
    I have never seen those before where do you see these?
    05-17-09 10:03 AM
  21. ozikiwi's Avatar
    Hmm may just be a brainfart on my side.

    c/program files/common files/research in motion/apploader....basically the same folder where you find the vendor.xml file
    05-17-09 10:07 AM
  22. smcoldBB's Avatar
    huh you've stumped me now. mine has nothing like that there.

    Im out of suggestions...short of deleting DM and .131 and starting again. it sounds like you've done everything right except a wipe.

    I'm sorry I dont know what those are or why your getting the error.
    I really dont want you wiping your device until that issue is resolved..
    05-17-09 10:16 AM
  23. ozikiwi's Avatar
    Yeah no worries smc, I certainly appreciate the time and help you've given me. I'm starting to think I might do a re-install of DM as well.

    As long as I move my backup folder to a new location before re-installing DM, I should still be able to restore everything afterwards yeah?
    05-17-09 10:24 AM
  24. smcoldBB's Avatar
    Yeah exactly. I've had to delete and reinstall DM before. My issues was apploader won't except my 3rd party backup file.
    I turfed DM and made a new app backup and it worked..

    Well good luck. If I were you that's the next thing i'd try. New DM and go again.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 10:31 AM
  25. ozikiwi's Avatar
    Ok so I uninstalled DM. Deleted everything. Reinstalled it. So far so good.

    Installed the .131 Used hybrid, shrank it. Rdy and waiting.

    Used JL_cmdr to wipe my phone. Yes, backups were made.

    Now I'm looking at my phone with the white screen and "Reload Software: 507" error. So far so good, just like the guide here says http://forums.crackberry.com/f3/how-...l_cmder-53502/

    Now when I start up DM and select apploader, then update software, I get a screen giving me 4 options...

    1) Blackberry 4.7 (Preferred) ==> version 4.7.0.141
    2) Blackberry 4.7 ==> version 4.7.0.78
    3) Blackberry 4.7 ==> version 4.7.0.65
    4) Blackberry 4.7.0.181 for 9500 ==> version 4.7.0.131

    Now #2 was the one I used to have. Had no probs with lock or QL
    #4 is the hybrid/shrink OS I presume, but...

    when I try to update to #4, it kicks me out and says "No software update is required for your device" yet I'm looking at the phone and it still has the white screen with "Reload Software: 507"

    So...............any ideas anyone?
    05-17-09 11:59 AM
51 123
LINK TO POST COPIED TO CLIPBOARD