1. TDTrav89's Avatar
    I upgraded to .109 the day it got leaked and am loving it over previous builds. However lately something odd has been happening. After sending a text message the keyboard remains on the home screen. If i hit the blackberry button it takes me to the full menu. The only way i can get the keyboard to go away is by doing a battery pull. Has this happened to anyone else? anyone have any ideas to keep this from happening?
    03-03-09 05:26 PM
  2. theplayer954305's Avatar
    I upgraded to .109 the day it got leaked and am loving it over previous builds. However lately something odd has been happening. After sending a text message the keyboard remains on the home screen. If i hit the blackberry button it takes me to the full menu. The only way i can get the keyboard to go away is by doing a battery pull. Has this happened to anyone else? anyone have any ideas to keep this from happening?
    Not here bro...
    03-03-09 05:31 PM
  3. lazyalba's Avatar
    me neither. doing just fine.
    03-03-09 06:21 PM
  4. Mr.Miagi's Avatar
    possibly reinstall .109?
    03-03-09 06:24 PM
  5. eakrish's Avatar
    not me dude, what about swiping down on the keyboard? not that you haven't tried it.... just thought maybe its that simple.
    03-03-09 08:25 PM
  6. djm1947's Avatar
    No keyboard issues here. If the battery pull does not permanently fix it, I would recommend the same as MrMaigi to reinstall the OS.
    03-03-09 08:32 PM
  7. Lylej2k's Avatar
    No keyboard issues here. If the battery pull does not permanently fix it, I would recommend the same as MrMaigi to reinstall the OS.
    perhaps even with a wipe. just my .02
    03-03-09 09:17 PM
  8. jason1332's Avatar
    Thats strange...are you running any threaded sms app? Aerize Alerts?
    03-03-09 09:21 PM
  9. oneijose's Avatar
    Not here either but I am getting that damn clock alittle to much now. It driving me crazy. It seems to be getting worst

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by oneijose; 03-03-09 at 09:35 PM.
    03-03-09 09:32 PM
  10. WhiteGold's Avatar
    first time i ever heard of that
    03-03-09 09:50 PM
  11. pstellato73's Avatar
    No iSsues here either.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-03-09 09:54 PM
  12. TDTrav89's Avatar
    Thanks for all the feedback will try to do a wipe and reinstall sometime this week.
    03-04-09 09:08 AM
LINK TO POST COPIED TO CLIPBOARD