1. twester65's Avatar
    is broken. It won't do GPS. How does a seemingly fundamental function of an OS change so significantly?
    05-22-09 12:43 AM
  2. l1tech's Avatar
    Updated to .148 night of release and no problem with weatherbug here. So far .148 is working well.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 01:00 AM
  3. itsallsubliminal's Avatar
    is broken. It won't do GPS. How does a seemingly fundamental function of an OS change so significantly?
    try launching BBMaps and attaining a GPS lock(being that weatherbug uses bbmaps for its locating function), THEN go to weatherbug and see if it works. From then on you should have gps with weatherbug... i dunno, it worked for me. maybe for you to?

    I just don't like the lag of WB puts on my phone, just removed it and prolly will just use a WAP site instead. Sucks, cuz WB is a really nice program. Maybe future releases..
    05-22-09 12:27 PM
  4. rakibby's Avatar
    Tried this and no luck. Any other ideas? I'm about to just delete it
    06-04-09 02:01 PM
  5. patches152's Avatar
    i deleted mine for the same reason..."could not connect to weatherbug" all the friggin' time...i just use the browser to get weather info now...or i can stick my ******* head out the front door and look for myself
    06-04-09 05:28 PM
  6. Pholey22's Avatar
    i deleted mine for the same reason..."could not connect to weatherbug" all the friggin' time...i just use the browser to get weather info now...or i can stick my ******* head out the front door and look for myself
    Be careful Patch, if its raining you might melt!!
    06-05-09 01:57 PM
  7. Curis's Avatar
    For what it's worth, I had issues with WB after installing .148 also. I deleted and reinstalled it, after which it worked fine.
    06-05-09 04:17 PM
LINK TO POST COPIED TO CLIPBOARD