1. johnny_b_ylt's Avatar
    Hi all,

    I installed Weatherbug today, but receive a 'content enccoding error' along the top. It works, takes a long time locating tho.

    Also, is there any way of changing the temperatures to celcius?
    01-17-09 01:23 PM
  2. nightfishing's Avatar
    Hi all,

    Also, is there any way of changing the temperatures to celcius?
    Preferences>English/Metric to go the Celcius
    01-17-09 01:31 PM
  3. johnny_b_ylt's Avatar
    I only get english/metric, no option for Celsius

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-09 03:18 PM
  4. nightfishing's Avatar
    metric=celcius
    01-17-09 03:20 PM
  5. johnny_b_ylt's Avatar
    I changed to metric and got celsius now. Still unsure about the error tho

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-09 03:21 PM
  6. ArmaK's Avatar
    It is better not to use the location on setting but to type in a location manually. I have used the program both ways and found that if you use the manual location it will find it faster since the location on relies on how your evdo connection is in the area. If you don't travel to too many places it is best just to add them in manually.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-09 06:08 PM
  7. bigredrandy's Avatar
    Be sure, if you're going to use the self-location feature, your GPS is set to enable that, and you have no other applications attempting to access the GPS.
    01-17-09 06:09 PM
  8. johnny_b_ylt's Avatar
    can anyone explain the 'content encoding error' along the top? and how to get rid of it
    01-18-09 09:24 AM
  9. ArmaK's Avatar
    can anyone explain the 'content encoding error' along the top? and how to get rid of it
    I wouldn't really worry about the 'content encoding error' because it isn't causing any problems with the app. A content encoding error is caused when a web site presents a content encoding header of one type and then tries to encode the data differently. The reason you are seeing this error is because the header is where the ads are going to be when the full version of the app comes out and the other versions excluding the storm have ads in their free based ads in the header. The error will go away on its own or when the client is reloaded by either a restart of the device or a re-installation.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-18-09 12:26 PM
LINK TO POST COPIED TO CLIPBOARD