1. FictionWeLive's Avatar
    Anyone else have this issue? tried uninstalling and reinstalling. Worked fine before. i uninstalled bb maps and vz navigator and now it freezes my storm when i click the icon. any fixes? thanks
    12-14-08 03:51 PM
  2. nightfishing's Avatar
    Weatherbug REQUIRES bbmaps.
    12-14-08 04:07 PM
  3. FictionWeLive's Avatar
    really? bummer. ok thanks a lot!
    12-14-08 04:08 PM
  4. Capt. Davo's Avatar
    I thought they haven't officially released a weatherbug app for the storm. The ones that are available are for other blackberry's.
    12-14-08 04:41 PM
  5. angelfoodcake's Avatar
    I also removed BBMaps and then it stopped working, so I re-installed Maps and it still keeps freezing. Any ideas?
    02-27-09 09:00 AM
  6. bmtenney's Avatar
    I had nothing but problems with weatherbug my solution got rid of it. Now when I want to know the weather I put down the storm and look outside. Lol
    02-27-09 09:13 AM
  7. cp1224's Avatar
    Heck, weatherbug froze my computer once. It uses SO much ram.
    02-27-09 09:32 AM
  8. Pharaoh45's Avatar
    Weatherbug was released the 6th of December for the Storm. It has a huge memory leak, must be initialized after upgrading your OS, unless you like charging your battery every 5 hours.

    My phone came with accuweather, or I took it off of my Curve. It works fine.

    I don't need Weatherbug to tell me what the weather is where I am right now with GPS. I can see the weather.
    02-27-09 09:44 AM
  9. wakefield's Avatar
    Yeah i also got rid of weather bug it seamed to slow down my storm and just get in the way
    02-27-09 10:14 AM
  10. mustang02's Avatar
    Always had issues with it. I deleted it a few OS upgrades ago. I look at weather.com if I need the see what the weather will be like tomorrow.
    02-27-09 10:19 AM
  11. akira751#CB's Avatar
    No issues for me and no memory leak and that was with .76 and .109. You guys might try bbweather instead. I'm running both right now.
    02-27-09 10:24 AM
  12. Methalius's Avatar
    I've never had an issue with WeatherBug. I'm still running .75 OS too.
    02-27-09 10:45 AM
LINK TO POST COPIED TO CLIPBOARD