06-02-09 06:03 PM
33 12
tools
  1. bs97z28's Avatar
    I know everyones phone is not the same but, I have had nothing but issues with new OS. First battery would not charge now its slower, freezing up, will not automatically dim (at all) running battery down so fast. I dont understand the point of making us wait so long for more problems. Its like they want you to not want this phone. What do you think or am I the only lucky guy with these issues. Oh and also using opera mini is now a pain, asking if it can have a low level network connection everytime. GEEZ!
    06-02-09 11:46 AM
  2. The_Engine's Avatar
    I am sure a bunch of people will tell you the same thing, but follow the sticky threads and wipe your phone and re install the OS. Try not including any 3rd party apps or ones that you don't use (VZ Navigator) then give it a few days and see. .148 has been a huge success of a build for 90% of the folks on here and I think the 10% are predominately ones who had a problem on install, or have a 3rd party app causing issues. I think the builds in the 140's and 150's seem to be where RIM is making a lot of Performance, UI and interface improvements and that is causing issues with the apps and themes.

    That is just my $.02 from reading these forums.
    06-02-09 11:56 AM
  3. howarmat's Avatar
    06-02-09 11:56 AM
  4. rault18's Avatar
    I only see the EDGE problem..other than that..its a great advance
    06-02-09 12:00 PM
  5. arcanexvi's Avatar
    I only see the EDGE problem..other than that..its a great advance
    And since the phone's priority is the CDMA/VZW networks.... :P

    .148 is a HUGE improvement over .75. I'm sorry you're having issues with it, but as with all software installations of any kind, things can go wrong. I recommend you reinstall and come visit us again.
    06-02-09 12:07 PM
  6. bs97z28's Avatar
    I downloaded the OS just like everyone else, user error.....not likely DB!
    06-02-09 12:17 PM
  7. jason1332's Avatar
    In before the move...rants and rave forum my man.
    06-02-09 12:21 PM
  8. m3grady2's Avatar
    Definitely sounds like some compatibility issues. Like others have suggested. Wipe and reinstall OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 12:24 PM
  9. blaisedinsd's Avatar
    Definitely wipe or downgrade and reinstall it.

    I have had 100% different experience with a few OS after reinstalling them.

    You could also just wipe the handheld from options>security>general options>wipe handheld
    Include 3rd party Apps as well. See if it still runs like trash. If it runs better restore from your backup.....if it starts crapping out again then it's something in your backup causing the issue.
    06-02-09 12:25 PM
  10. djm1947's Avatar
    Did you do any battey pulls after installing .148? If not, try a couple, it will probably make a big difference. If you did, then as the others stated, you more than likely have a bad install and need to wipe and reinstall.
    06-02-09 12:37 PM
  11. palmberry's Avatar
    I am not overly impressed but still a big improvement. Verizon's plan works great. They keep me on the storm because they have no other smart phone even worth considering. So I have no choice. That is their strategy.

    I am about to call customer service and request 2 brand new storms be sent to me. Both my gf and I are having issues. I don't have the patience to sit around and make it work. I just want it to work.
    06-02-09 12:46 PM
  12. patches152's Avatar
    what apps do you have? any themes? let us know what you're running...be specific. and we'll help
    06-02-09 12:56 PM
  13. bsmith61's Avatar
    Only problem I'm having is the phone automatically switching from handset to speaker phone (without accidentally pressing the button with my face), although I was running a leaked OS before this one, so it's no biggie to just wipe and re-install.

    By the way, that's the only problem I've had... this OS has been better than all others by far... and it only happens when I'm talking to my mother (weird?) so I always have an excuse to end the call... "Oh mom, my OS is acting up on my phone again, I should probably go and fix that." Hahaha.
    Last edited by bsmith61; 06-02-09 at 01:01 PM.
    06-02-09 12:59 PM
  14. VoodooKaboom's Avatar
    user error...
    That is your answer everytime.
    06-02-09 01:01 PM
  15. arcanexvi's Avatar
    That is your answer everytime.
    so is ID 10 T error.
    06-02-09 01:03 PM
  16. snork's Avatar
    The title should be changed to 'I waited this long for... '.

    Honestly, things happen during installs, every once in a while they get screwed up and this stuff happens. Wipe your phone, re-install and try again. It sucks I know, but .148 IS awesome. I've been using it for about 2 weeks now and its been better than every OS from .65 - .141.
    06-02-09 01:06 PM
  17. patches152's Avatar
    you'd be suprised how many of the issues on blackberries are user error, operator error, PEB CAK or error code: ID10T...quite a bit.
    06-02-09 01:09 PM
  18. patches152's Avatar
    The title should be changed to 'I waited this long for... '.

    Honestly, things happen during installs, every once in a while they get screwed up and this stuff happens. Wipe your phone, re-install and try again. It sucks I know, but .148 IS awesome. I've been using it for about 2 weeks now and its been better than every OS from .65 - .141.
    allow me to translate...

    "do you want help fixing it or do you want to *****?"
    06-02-09 01:10 PM
  19. chrlshrdy's Avatar
    so is ID 10 T error.
    Don't forget the other famous IT error... the PEBKAC error.
    06-02-09 01:11 PM
  20. snork's Avatar
    allow me to translate...

    "do you want help fixing it or do you want to *****?"
    haha, too true
    06-02-09 01:12 PM
  21. pbar41's Avatar
    And since the phone's priority is the CDMA/VZW networks.... :P

    .148 is a HUGE improvement over .75. I'm sorry you're having issues with it, but as with all software installations of any kind, things can go wrong. I recommend you reinstall and come visit us again.
    My only complaint is that the key board doesn't look as crisp as on .75 and the call log icon was replaced by the phone button. Other than that NO RANDOM RESETS.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 01:21 PM
  22. howarmat's Avatar
    My only complaint is that the key board doesn't look as crisp as on .75 and the call log icon was replaced by the phone button. Other than that NO RANDOM RESETS.

    Posted from my CrackBerry at wapforums.crackberry.com
    what do you mean by this. Are you sure you just dont have it setup incorrectly?
    Last edited by howarmat; 06-02-09 at 01:41 PM.
    06-02-09 01:36 PM
  23. kinggeoff's Avatar
    you'd be suprised how many of the issues on blackberries are user error, operator error, PEB CAK or error code: ID10T...quite a bit.
    understatement haha
    06-02-09 01:37 PM
  24. patches152's Avatar
    what do you mean by this. Are you sure you just dont have it setup incorrectly?
    the app icon was changed with the MR2 release...way back in .113 according to the change log. go check it out.
    06-02-09 01:46 PM
  25. pbar41's Avatar
    what do you mean by this. Are you sure you just dont have it setup incorrectly?
    Its diffiul to explain t I'll try.
    When I first bought my storm there was an icon in the applications menu that gave you a short cut to the call log menu. I moved that shortcut to my home screen because I dot like long calls into my message folder.
    When I finished downloading .148 the call log icon had been replaced by a phone icon. It s gone...i cant find it anywhere the

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 01:50 PM
33 12
LINK TO POST COPIED TO CLIPBOARD