1. Torino216's Avatar
    everytime I try to download a wap site, my phone gives me an error message. It is error 503 service unavailble........ is there something I need to do to download these pages?
    Thanks in advance for any help
    01-09-09 12:53 AM
  2. JRSCCivic98's Avatar
    You don't download wap sites. You browse them. Describe what you're doing.
    01-09-09 12:57 AM
  3. Torino216's Avatar
    when i try to enter wap.crackberry.com in my browser for eaxmple i get that error message
    01-09-09 01:07 AM
  4. causey's Avatar
    does your browser work for other sites?? non-wap sites?
    01-09-09 01:19 AM
  5. Torino216's Avatar
    yes it has worked for everything else ive tried so far
    01-09-09 01:54 AM
  6. mike86325's Avatar
    Im getting the same problem..
    01-09-09 03:44 AM
  7. DPDCrackBerry's Avatar
    Options>Advanced Options>Browser Push> Make sure "Enabled WAP Push" is checked, then scroll down and make sure "Allow WAP Push Applications" is checked.
    01-09-09 03:48 AM
  8. Torino216's Avatar
    both are checked on the phone but thanks for the idea
    01-09-09 04:03 AM
  9. DPDCrackBerry's Avatar
    From the browser>BB button>Options>Browser Configuration>Browser Identification> Should be BlackBerry.
    01-09-09 04:07 AM
  10. Torino216's Avatar
    Got that as well I'm starting to think i'm not going to like the way this is heading...........
    01-09-09 04:27 AM
  11. DPDCrackBerry's Avatar
    Last thing I can think of,

    From the browser>BB button>Options>Cache Operations> Clear everything including pushed content.
    01-09-09 04:33 AM
  12. Torino216's Avatar
    WOOHOO!!!!!! Thanks a ton that was the trick.
    01-09-09 04:44 AM
  13. DPDCrackBerry's Avatar
    Glad To Help
    01-09-09 04:46 AM
  14. zegolf's Avatar
    I want to say that crackberry was running a little slow last night as well. Maybe that had something to do with the problem?
    01-09-09 05:35 AM
  15. mike86325's Avatar
    followed all of the previous steps and I'm still getting the error

    suggestions?
    01-09-09 08:18 PM
  16. ArmaK's Avatar
    followed all of the previous steps and I'm still getting the error

    suggestions?
    Make sure you are going to:
    http://wap.crackberry.com

    and not:
    http://www.wap.crackberry.com

    Going to the second will result in the 503 error.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-09 08:32 PM
  17. mike86325's Avatar
    works now

    haha probably the easiest fix I could've ignored
    01-09-09 09:34 PM
LINK TO POST COPIED TO CLIPBOARD