1. cheungsta's Avatar
    Alright, so I know I have to set up filters for my gmail accounts so that i don't get those "sent" emails bounced back to me. And I know I have to log in to BIS through my carrier (VZW), but I can't seem to log in??!! I can't find a link for it when I log into My Verizon, and when I search for it, the link brings to me a login page...however, when I enter my PIN /MEID number, it says an account has already been made for this PIN...but then when I request my password be sent to me, I get a message on my Storm saying that there has been no login / password set up yet??!! Can anyone give me some guidance here? TIA
    12-07-08 05:30 PM
  2. sas1's Avatar
    You have to call verizon and have them open the account. It happened to me on my first blackberry when I set up the email right on the device.
    12-07-08 06:01 PM
  3. cabrilo's Avatar
    Same her. I had to call Verizon.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-08 06:04 PM
  4. John Yester's Avatar
    are you trying to log in from the phone or pc browser?


    You may have to have them reset the PIN info on the account. will take them 2 sec... you'll be on the phone waiting for them to answer longer then it will for them to fix it...

    call 611. you will be all set.
    12-07-08 06:05 PM
  5. kuroshio's Avatar
    https://bis.na.blackberry.com/html?brand=vzw
    create new account. Despite having setup a blackberry.net email address, you didn't actually create a BIS account yet
    12-07-08 06:05 PM
  6. tstright's Avatar
    You have to call verizon and have them open the account.
    Yes, Call VZW. You cannot login online til they reset the username and password.
    12-07-08 06:07 PM
  7. FatJim's Avatar
    Yes, Call VZW. You cannot login online til they reset the username and password.
    Correct. I had to do the same.
    12-07-08 06:22 PM
  8. kuroshio's Avatar
    Correct. I had to do the same.
    I had the same message and all I did was what I said: go to the BIS website and hit create account. Either way will work, I suspect

    The setup wizard creates a blackberry.net mailbox but doesn't create an actual user name.
    12-07-08 06:34 PM
  9. analoguedarkness's Avatar
    The beautiful thing I discovered when I got my Storm is that you can set the filters up from the device. From the Email Settings application, you can choose the second soft button over from the left once you've selected an email account, or hit the BlackBerry button, and choose Filters.

    When I had my Pearl, I never was able to set the filters up through the BIS website, and never called VZW to get it cleared, I just dealt with it. When I found out I could do it from the Storm without any shenanigans, I was a happy camper.
    12-07-08 07:21 PM
  10. cray1000's Avatar
    wait did you setup on the storm? if so, did you create a username?

    you need to go to email setup, and then bb key, select create username from menu, set one up and use that for bis web login.

    maybe because you setup bis on the phone already, its not letting you create another account. bbut you wont be able to get in till you create username on the phone.
    12-07-08 07:32 PM
  11. 04redgto's Avatar
    I had the same message and all I did was what I said: go to the BIS website and hit create account. Either way will work, I suspect

    The setup wizard creates a blackberry.net mailbox but doesn't create an actual user name.
    Create acct. did NOT work for me! It said there was already a acct. for my pin! I called VZW, and he said They had to set up username, and a generic password!
    12-07-08 07:38 PM
LINK TO POST COPIED TO CLIPBOARD