1. Rch1214's Avatar
    So before I get blasted b/c this topic has already discussed, I did do a search and found a couple of people who had this issue...but from my search there were no answers/solutions to the issue.
    The problem is that the volume either resets, which seems to happen in the media player, or totally turns off, which happens with slacker, after each new song is played in a playlist. So I have turn the volume back up each song.I really want to use the storm as a media player but I am getting a bit annoyed with this issue. In one of the related posts someone mentioned there was an option to change the volume from resetting, but they couldn't remember where it was. Has anyone else had this issue and/or found a solution or is it just a bug? Any help would be appreciated I don't want to pull the zune out of retirement.
    01-12-09 05:23 PM
  2. tuxedomask's Avatar
    I did a similar search and found no answers. Spoke to a verizon representative as well, and they were clueless as to what the problem could be. Strangely enough, when you have it unplugged (without headphones) it works just fine. Everytime you switch songs with any headphones on, however, it mutes or brings the volume all the way down so you can't hear anything... I have no idea what is going on because it was fine just a day ago and I didn't change anything... crazy things these storms will do....Help would be much appreciated!
    01-12-09 10:13 PM
  3. Rch1214's Avatar
    it is so weird...b/c when using slacker it doesn't matter if the headphones are in or not, it resets the volume in either situation. Just doesn't make any sense that it works with headphones with the media player but doesn't work with either the headphone or speaker with slacker...I guess I'll just have to start using the zune again until it is fixed. I am glad that I am not the only one with this problem. So I guess its just a bug, hopefully it gets fixed.
    01-12-09 10:33 PM
  4. tuxedomask's Avatar
    I haven't tried slacker yet... but it was just working a day ago and randomly is acting all odd now... and it is only when the headphones are plugged in that (when the song is over or you skip a song) that the volume goes mute. I am wondering if anyone knows of a option or setting to fix this?
    01-12-09 10:44 PM
  5. 1magine's Avatar
    No solution yet, except downgrade to .76 - the bug is not in any offical release. But I find if volume is 1 or 2 notches below full - it is far less likely to bug.
    01-12-09 11:01 PM
  6. tuxedomask's Avatar
    So you think its a software issue? It just makes no sense to me as it was working fine one minute and then got all buggy the next... Ive heard of weird things happening to these nifty devices, but whyyyy meeee?!?!
    01-12-09 11:08 PM
  7. Rch1214's Avatar
    its not just you...This my second phone (returned the other b/c of cracked screen) and I've had the same issue with both...so there must be others.
    01-12-09 11:17 PM
  8. Jfredrix's Avatar
    It's doing it to me too. I was thinking that maybe it had something to do with the notice you get when you try to turn the volume up beyond a certain level - the deaf warning. I disabled that warning notification the other day and then about the same time noticed this volume reset problem with headphones. I hadn't spent any time trying to fix it yet, but it crossed my mind that the Storm was turning itself down automatically on songs that were going to play above a certain volume level rather than asking me first like it had been doing before. Probably has nothing to do with it but it's an idea and it's something I want to fix too. I'm on .75 and I don't think it's software related.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-09 11:22 PM
  9. wentouch's Avatar
    May wanna check call log > options.

    Check general & enhanced sound for default sound and auto volume.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-09 11:53 PM
  10. Rch1214's Avatar
    Thank you so much wentouch. Your adviced work perfectly. Listened to it for over an hour without having to fix the volume once! Thanks alot. Not too sure why those setting aren't available in the media player options. Thanks again.
    01-13-09 08:46 PM
  11. ThaScoopALoop's Avatar
    Hopefully this gets fixed with the next release. Still a problem in .86. RIM should at least put those options in the media player menu. Oh well, its starting to get there.
    01-14-09 04:08 PM
  12. chi-town311's Avatar
    Does anyone know if this has been fixed in .90? I tried adjusting the settings under call log and that did not help. I just got my storm a few days ago and am still running .75. In my call log > options I only see the options for Enhanced Audio with Automatic Volume control. I disabled that and it didn't fix the problem. Any other ideas?
    01-25-09 02:41 PM
  13. Jfredrix's Avatar
    Has anybody come up with a definitive answer for this? I'm sitting here in Starbucks doing a little work, browsing the CB forums and listening to tunes and every third song or so starts muted.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-08-09 11:22 AM
  14. theycallmeshua's Avatar
    May wanna check call log > options.

    Check general & enhanced sound for default sound and auto volume.

    Posted from my CrackBerry at wapforums.crackberry.com
    Does anyone know if this has been fixed in .90? I tried adjusting the settings under call log and that did not help. I just got my storm a few days ago and am still running .75. In my call log > options I only see the options for Enhanced Audio with Automatic Volume control. I disabled that and it didn't fix the problem. Any other ideas?
    my auto volume was disabled the whole time. and i still have this problem. i believe i am running .75 also. any more advice anyone? i love slacker but its annoying to be DEAFENED every few songs when my volume jumps to the max

    edit: while searching another forum

    Just to let people know who have been suffering from reduced volume through the headphone jack after getting a new message alert, this bug has been fixed in 0.86 and is a godsend! Now I can listen to music in my car without having to crank my system up! This alone made the update worthwhile.
    02-20-09 09:45 AM
LINK TO POST COPIED TO CLIPBOARD