1. stormgirl's Avatar
    I have been noticing that when I receive a voicemail, it sends me a text also. This has been getting very annoying to me. Has anyone else had this problem and how do you fix it so you do not receive a text when you get a voicemail?
    Thanks.
    11-24-08 07:30 PM
  2. huntmol's Avatar
    I have this same problem!
    Has no one found a solution?
    12-28-08 11:57 PM
  3. drumzalicious's Avatar
    its a kind of message. so thats why it sends it to your messages folder. as to a resolution. i dont know. i just ignore it generally. unless you setup a SMS filter
    12-29-08 12:06 AM
  4. CrackisWackBerryisNOT's Avatar
    This is a VZW thing. Its not a STORM thing lol. Sorry, no way to disable that.
    12-29-08 12:06 AM
  5. napsfan's Avatar
    Hmmm, I don't see that. I wonder if this is one of those differences from Verizon having two different VM vendors, and why only some of us see that annoying SMS text? I'm glad I don't see it on mine.
    12-29-08 05:28 AM
  6. jason1332's Avatar
    I have the same issue here. I wonder if it has something to do with visual Voicemail?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-08 08:05 AM
  7. mdude85's Avatar
    12-29-08 08:07 AM
  8. onstageone's Avatar
    .....LOL

    [shakes head]
    12-29-08 08:08 AM
  9. huntmol's Avatar
    OK, so I found a solution - VyMail Visual Voicemail!
    No more annoying text messages, and now I can check my voicemail without dialing (or even speed-dialing!) anything
    12-29-08 01:52 PM
LINK TO POST COPIED TO CLIPBOARD