1. vcougar17's Avatar
    im sure that this has already been asked...i downloaded the visual voice mail to my storm yesterday to see/hear the 2 messages i had on my phone. after listening and deleting them, the phone still says i have them on there...i have pulled the battery out, made sure there were no other messages, etc, but nothing seems to work. since the phone doesnt have a reset button, i was wondering if anybody had any fix-it ideas so i dont have to go wait at verizon for hours. thanks again!
    01-21-09 04:55 PM
  2. gordohigh's Avatar
    I'm pretty sure VVM is a subscription service and yesterday mine started to show the red asterisk too. I don't have the service so it is annoying..
    01-21-09 05:17 PM
  3. vcougar17's Avatar
    its not the red asterik...its the normal tape icon w/ a 2 in front of it...like i never listened to it.
    01-21-09 06:00 PM
  4. DPDCrackBerry's Avatar
    What OS are you running and have you received the latest update from VZW for the VVM?
    01-21-09 06:02 PM
  5. vcougar17's Avatar
    not sure about OS...i have the most recent one and yes i upgraded the visual voice mail
    01-21-09 06:12 PM
  6. ShadowDoc's Avatar
    I had the same problem - installed visual voice mail and everything worked fine but noticed that my voicemail icon would always stay on and indicate I had one message. I took it into Verizon where the tech worked on it while on the phone with his supervisor/tech support. They removed the icon, however visual voicemail has never worked since (just freezes) and now I get NO voicemail icon whether I have unplayed messages or not! I took it back in and they had no idea why this was happening so sent me a brand new phone. Well, when they transferred my data, the settings transferred also so I'm having the exact same problem on the new phone- argh! Currently waiting for tech support to get back to me. My advice, at this time, is to not install visual voice mail (and yes I have the most recent version) on the storm or live with the voice mail icon. If anyone solves this dilema please let me know. Good luck...
    01-25-09 06:33 AM
  7. MPSmith1's Avatar
    I have the same issue. There is a 2 followed by the voicemail icon on top of the screen. I manually called my voicemail and have confirmed that I actually have no voicemails. I did a bunch of batt pulls, too.

    01-25-09 10:09 AM