1. bufstr's Avatar
    Just started noticing that when I goto access voice mail, the phone goes to the regular phone keypad instead of dialing the voice mail directly as it has in the past. Any ideas in resetting this on my storm?
    02-15-09 09:27 AM
  2. kokuryuha's Avatar
    Bring up your phone dial pad > BB menu > Options > Voicemail > enter password in the field. Also remember you must use the Menu > Call Voicemail or Speed Dial 1 for it to work
    02-15-09 01:12 PM
LINK TO POST COPIED TO CLIPBOARD