1. blaisedinsd's Avatar
    I have been trying to find out how the Voice Dialing works on the Storm 2....

    Does it accurately recognize voice commands? Does it work over BT alright?

    It does not work well at all on Storm 1 with the current software...I think Verizon will probably switch me over to Storm 2 if the voice dialing works better since I had to do a couple of exchanges for Storm 1 problems recently....
    11-13-09 05:11 PM
  2. 1812dave's Avatar
    it works. it works BEST if you have a limited number of contacts, and not have many sound-alike names. also, use two names, even if it's your wife or friend, so that the SR can better guess who you want to call. for example, I have my wife listed as "Mary cell". If i just say "Mary" it often confuses that with other similar names in my contacts. Speak clearly. I slowed down the name read-back to -2 and that helped a ton with me being able to hear the name played back by the VR.

    furthermore, BT devices in the car such as a Jabra Sp700 seem to complicate the recognition compared to a BT ear device. Because of the problems my wife had with the Jabra/Storm2 VR, she is back to using her BT earpiece as it's more reliable for initiating voice commands.
    11-13-09 05:19 PM
  3. 1812dave's Avatar
    you can also play with the sensitivity settings in options, voice dialing, sensitivity
    11-13-09 05:20 PM
  4. 1812dave's Avatar
    I had an S1 with the .75 OS and it worked fine with VD.
    11-13-09 05:21 PM
  5. InTheRed's Avatar
    Works great for me.... I don't use a Bluetooth though....

    Posted from my CrackBerry at wapforums.crackberry.com
    11-13-09 05:25 PM
  6. hookbill's Avatar
    Noticeably and I do mean noticeably better then the S1. Very nice.
    11-13-09 05:28 PM
  7. blaisedinsd's Avatar
    I had an S1 with the .75 OS and it worked fine with VD.
    Yeah...it's just the latest OS that it's really bad....

    I mean it is so bad I am constantly laughing at what the phone thinks I said. I can't even use it anymore...I have to give up and dial manually pretty much every time.
    11-13-09 05:33 PM
  8. TurboTiger's Avatar
    I really value my voice dialing while I'm driving using my BT to activate it.
    It is working fine except for the following with or without BT:

    If I have a second work number in the contact I'm calling, the app is asking me "which number".

    So I say "2" or "number 2" or "work 2" and then the screen continues to display "which number" or displays nothing.

    Or sometimes the screen will display a selection of Work 1, Work 2. But if I select Work 2 nothing happens.

    My work-around was to place the number in the "other" field and that works.

    Has anyone have experienced this and what have you done about it?

    TIA.
    03-12-10 01:33 PM
  9. 1812dave's Avatar
    Yeah...it's just the latest OS that it's really bad....

    I mean it is so bad I am constantly laughing at what the phone thinks I said. I can't even use it anymore...I have to give up and dial manually pretty much every time.
    I'm not having trouble with VD on 320. (other than the occasional problem with VD overall where it requires a battery pull, but that's unrelated to what you were asking about, which is accuracy of voice recognition)
    03-12-10 04:20 PM
  10. McNooberson's Avatar
    CB was talking about this on there latest podcast. The feature works incredibly well after you adjust it.

    Now, if only I could say "search 'blah blah blah' on google"
    03-12-10 05:51 PM
  11. TurboTiger's Avatar
    CB was talking about this on there latest podcast.
    Tks for reminding me McNooberson,

    I just left my comment there.

    Good Luck
    03-12-10 11:30 PM
  12. cgull's Avatar
    Works here also. And training to your voice helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-13-10 05:36 AM
  13. Mark_Venture's Avatar
    Voice dial on my Storm1/9530 always worked fine.

    On my Storm2, with the stock .320 and leaked .428, Voice dialing worked just like it did on my Storm1, 8900, and older phones.

    Later I experienced a problem after I loaded first used "Shrink-a-OS" (removed built in wall papers, ring tones, IM programs, VZW stuff) and loaded .451. Voice dial didn't recognize any name I said. I had assumed it was .451.

    That device's end key failed, so I didn't flash back to .428. Instead I got a replacement and decided to loaded up .428. Suprisingly, its voice dial didn't recognize anything. So I wiped and resettofactory, then loaded up an "unshrunk" .451. Voice dial works perfectly.

    So I guess the problem I experienced was related to shrinking??
    Last edited by Mark_Venture; 03-13-10 at 09:58 AM.
    03-13-10 09:56 AM
  14. Orangewing's Avatar
    Has anyone had a problem setting up the Storm2 9550 to voice dial without activating that function from the left function button? I am looking for a way to activate voice dial from my BT when I try to place a call. Is this even possible on this phone? Any help will be greatly appreciated.
    04-27-10 02:07 PM
  15. tech_head's Avatar
    On my Jabra I just press the button that ends a call and wait for two beeps.
    I then get a prompt to say a command.
    Works great.
    Phone is never in my hand.
    My phone stays in my pocket or a case for calling.
    I have 400+ contacts and no issues.
    04-27-10 02:58 PM
  16. Orangewing's Avatar
    Thanks Tech Head. I tried holding the button down on my BT and waiting for a voice promp, but it never came. Didn't get the two beeps either. I have the Plantronics Explorer 245, and it may not work the same way that your's does. Any other suggestions on how to access voice dialing from this BT without having to select it from the phone?
    04-28-10 07:01 AM
  17. skm67's Avatar
    I don't remember having any problems with voice dialing with .320, but after i updated to .607, I have been having lots of problems with voice dialing. Anyone else with the same issue? I thought I read somewhere that voice dialing was supposed to be better on .607???
    04-28-10 09:38 PM
  18. Blacklac's Avatar
    I actually haven't tried this on my Storm, but on my Bold, if I hold down the call button, it prompts VAD.

    Don't forget to do the Voice Adaptation in Options - VAD.

    It works fine, and I use the Car BT-FM Transmitter unit from RIM and haven't had any issues doing VAD'ing with it.
    04-28-10 09:47 PM
LINK TO POST COPIED TO CLIPBOARD