1. OneOfaKindDPC's Avatar
    I got a message while setting up vlingo 2.1 that the version was no longer in service and couldn't continue setting it up. Anyone else get this?



    sounds like they're trying to rob me again
    05-20-09 05:52 AM
  2. blaisedinsd's Avatar
    Yeah, what gives?

    I wasn't sure if this is true for everyone or if it was realted to me upgrading to the .148 leak.

    Unfortunately my backup of my 3rd party apps didn't work right and I downloaded the old vlingo OTA and got this message during setup.....
    05-20-09 10:56 AM
  3. OneOfaKindDPC's Avatar
    I downloaded v3 just to try to convince myself it was worth upgrading, but now its twice the size, and doesn't have any bluetooth functionality whatsoever. Just gonna install the vad from the os I suppose, its smaller and works well. Just stinks I can't use it for texting/email.



    oh well
    05-20-09 12:01 PM
LINK TO POST COPIED TO CLIPBOARD