1. RP12345's Avatar
    Does Anybody Know If Vlingo Can Be Applied To The 9530 Storm?
    Rp12345
    01-06-09 11:15 PM
  2. Jmack98's Avatar
    Does Anybody Know If Vlingo Can Be Applied To The 9530 Storm?
    Rp12345
    Yes it works great just be sure to disable compatibility mode and set the permissions to allow it to record!

    I have been using this for almost a month now and would not want to be without it!

    P.S. Welcome to Crackberry.com

    But next time do us a favor and search PLEASE
    01-06-09 11:17 PM
  3. xxfire's Avatar
    YEs works GREAT.. AND I won 500 Bucks from them....
    SO refer your friends !!!!
    01-06-09 11:18 PM
  4. Jfredrix's Avatar
    There's a lengthy post explaining how to set it up to work with the Storm. It can cause the Storm to crash but its been working well for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-09 11:19 PM
  5. Jmack98's Avatar
    YEs works GREAT.. AND I won 500 Bucks from them....
    SO refer your friends !!!!
    HOW DID YOU WIN 500 BONES??
    01-06-09 11:20 PM
  6. xxfire's Avatar
    HOW DID YOU WIN 500 BONES??
    Right here..
    Viigo

    500 bones or a iTouch and a 200 iTunes card...
    01-06-09 11:27 PM
  7. Jmack98's Avatar
    Oh well that is Viigo not Vlingo that is where the confusion came in!
    01-06-09 11:29 PM
  8. xxfire's Avatar
    See This is me

    :: Viigo Bulletins
    01-06-09 11:30 PM
  9. Jmack98's Avatar
    Well congrats on the big win!
    But back to the question at hand.

    I noticed that there was some talk above in the forum about vlingo causing crashes I have had a couple of issues with that as well but it is not very often and it seems like it mostly happens when I am in an area that has crappy VZW coverage!
    01-06-09 11:39 PM
  10. xxfire's Avatar
    Well congrats on the big win!
    But back to the question at hand.

    I noticed that there was some talk above in the forum about vlingo causing crashes I have had a couple of issues with that as well but it is not very often and it seems like it mostly happens when I am in an area that has crappy VZW coverage!
    ZERO Issues...
    It's a GREAT program !!!
    Was prolly your coverage
    01-06-09 11:41 PM
  11. alorenzo240's Avatar
    Anyone know the link to the Vlingo that works for the Storm. I try and search, probably doing it wrong, but don't come up with a find.
    01-08-09 04:43 PM
  12. Flexia's Avatar
    Look in the OTA sticky on top. Should be a link in there and I haven't had any issues at all on my Storm
    01-08-09 05:02 PM
  13. mistamista2000's Avatar
    vlingo
    Download OS 4.6

    I just got it today. This is a great program. After I showed 2 coworkers they asked me to install it on their Storms.
    01-08-09 05:06 PM
  14. j7469's Avatar
    Yes it works great just be sure to disable compatibility mode and set the permissions to allow it to record!

    I have been using this for almost a month now and would not want to be without it!

    P.S. Welcome to Crackberry.com

    But next time do us a favor and search PLEASE
    I am very new to this so bare with what may end up being a dumb question but how do I disable the compatibility mode? I figured out how to allow to record.

    Thanks

    Jamie
    01-22-09 11:04 PM
  15. leviatus's Avatar
    I am very new to this so bare with what may end up being a dumb question but how do I disable the compatibility mode? I figured out how to allow to record.

    Thanks

    Jamie
    Options > Advanced Options > Applications > highlight Vlingo > Menu key > Enable or Disable Compatibility Mode

    I've been using vlingo pretty steadily over the past few days for SMS, memos, and calls and it works perfectly on my Storm. I haven't had much time to test it under the .90 beta, but I don't anticipate any problems.
    01-23-09 12:28 AM
  16. jamesandyori's Avatar
    I had it for a couple days and it ran sloooooooooooow, so I deleted it!

    I'm running stock OS and proud of it! .75 Baby!
    01-23-09 09:25 AM
  17. Leyther's Avatar

    I've been using vlingo pretty steadily over the past few days for SMS, memos, and calls and it works perfectly on my Storm. I haven't had much time to test it under the .90 beta, but I don't anticipate any problems.
    From using Viigo for the past couple of days on .90 I have found that it seems to be noticeably slower when it is updating channels, sometimes causing the phone to lock up for a couple of minutes. This even occurs with 500 maximum articles and only 25 max per channel. The other issue I have noticed with .90 is that when you have deleted all of the feeds in a channel and then press the "back" button-- you need to press said button twice for it to actually go back.

    All of this is rather annoying and could just be phone specific rather than an issue with Viigo/.90 so I am probably going to reinstall the application and see if I have the same issues.
    01-23-09 10:51 AM
  18. ketchupfreak's Avatar
    Ok someone has to say it. "Viigo" and "Vlingo" and 2 totally different programs!!!
    01-23-09 11:07 AM
  19. pkasin's Avatar
    First of all, I want to AGAIN make clear that Viigo is one program, Vlingo is a totally unrelated and totally different program.

    I have NEVER been able to get Vlingo to work on my Storm - from .65 to .75 to .86 to now .90. I can't find a solution. It's not recording. My permissions (and compatibility mode) are correctly adjusted. Just won't work.

    I loved this program on my BB 8830 WE, and even went so far as to ask Vlingo their plans (3 weeks + ago), and never heard back.

    Anyway, I just want to put on the record that if you've done "it all" and it's still not working, it can be your specific device that isn't working with it.

    Vlingo, if you guys are monitoring this post, I'd love to hear an update on your software development... is a Storm on the horizon?

    Paul
    01-23-09 11:34 AM
  20. Leyther's Avatar
    Ok someone has to say it. "Viigo" and "Vlingo" and 2 totally different programs!!!
    My mistake, I completely misread the title of the thread-- they both have similar looking names and it doesn't help that I have both programs installed also.

    As far as Vlingo is concerned, I have had zero issues with running it, besides some of the translations and it being sluggish at times while it is "thinking"-- but I suppose you are always going to have these issues with any voice recognition program.
    01-23-09 12:03 PM
  21. j7469's Avatar
    Options > Advanced Options > Applications > highlight Vlingo > Menu key > Enable or Disable Compatibility Mode

    I've been using vlingo pretty steadily over the past few days for SMS, memos, and calls and it works perfectly on my Storm. I haven't had much time to test it under the .90 beta, but I don't anticipate any problems.
    Thanks, that did it, I really apprciate the help Leviatus...
    01-26-09 01:57 PM
  22. premis's Avatar
    First of all, I want to AGAIN make clear that Viigo is one program, Vlingo is a totally unrelated and totally different program.

    I have NEVER been able to get Vlingo to work on my Storm - from .65 to .75 to .86 to now .90. I can't find a solution. It's not recording. My permissions (and compatibility mode) are correctly adjusted. Just won't work.

    I loved this program on my BB 8830 WE, and even went so far as to ask Vlingo their plans (3 weeks + ago), and never heard back.

    Anyway, I just want to put on the record that if you've done "it all" and it's still not working, it can be your specific device that isn't working with it.

    Vlingo, if you guys are monitoring this post, I'd love to hear an update on your software development... is a Storm on the horizon?

    Paul
    That seems to be my problem. Just got my third storm today (the mic went out on my last one, I sounded mumbled to people I talked to) and Vlingo won't work on it. it doesn't record. Kind of bummed.
    01-26-09 10:32 PM
LINK TO POST COPIED TO CLIPBOARD