1. catsbox's Avatar
    I changed my Storm cell phone number with Verizon and had to reactive my phone and set up my voicemail again. I used the same PIN that I had before. My visual voicemail is no longer working. I keep getting messages saying to sign into my visual voicemail to retrieve my messages. When I do, it asks me to enter my Pin, then it tells me my Pin is invalid. Does anyone know a fix for this?
    01-20-09 12:50 PM
  2. jh4for5's Avatar
    Call CS and have them reset your pin for you. Also - try using your full 10 digit phone number as your pin. Sometimes that is Verizon's automatic default pin when changing numbers are resetting VM pins.
    01-20-09 12:58 PM
  3. whtciv2k's Avatar
    I changed my Storm cell phone number with Verizon and had to reactive my phone and set up my voicemail again. I used the same PIN that I had before. My visual voicemail is no longer working. I keep getting messages saying to sign into my visual voicemail to retrieve my messages. When I do, it asks me to enter my Pin, then it tells me my Pin is invalid. Does anyone know a fix for this?
    have you made sure that your pin is entered into your voicemail options? DOuble check to see if the new number you have is also entered into the voicemail options.

    hit the green phone button -> soft menu -> options -> voicemail options

    make sure the password is set to your VM password.

    if that doesn't work remove the app, reboot phone, reinstall app, try again. hope this helps.
    01-20-09 01:08 PM
  4. cgdoc519's Avatar
    I had the same problem. The fiz was to set up my regular voice mail first which sets up my pin. After that I was able to set up visual voicemail with no issues.
    01-20-09 01:36 PM
  5. catsbox's Avatar
    Thanks for your help. Tried all of the above, nothing worked. Called CS. Did soft reset. No fix. Dialed *228 and re-programed. No fix. Trouble ticket entered. Main screen by the hour glass has 1XEV. They are going to try to fix it on their end. The gal thinks it has something to do with the number change. I must say, every time I call CS they have been really great!
    01-20-09 02:02 PM
  6. catsbox's Avatar
    Still not fixed. It will be a week on Monday since I reported the problem. I'm a wee bit frustrated!
    01-23-09 07:44 PM
  7. catsbox's Avatar
    I tried the uninstall and reinstall again and low and behold, it now works!
    01-23-09 08:00 PM
  8. roetae's Avatar
    i just tried those things and nothing worked
    01-30-09 04:39 AM
  9. catsbox's Avatar
    Did you update your visual voicemail application on your blackberry? When the Verizon tech called a week later and said the issue was resolved, I told him I already fixed it with the re-install. He said that the software update probably played a big role in that. If you have installed the software update then I would call Verizon and submit a service ticket.
    01-30-09 09:29 AM
  10. roetae's Avatar
    coo thks i got it to work i delete then had to set up the nomal vm mail 2times the sad part is i work for verizon cs and theres really no ts for this yet because the new software wasnt suppose to be released yet
    01-30-09 10:12 AM
LINK TO POST COPIED TO CLIPBOARD