1. Sia Bani's Avatar
    clicked on "update" when visual voicemail prompted me to update the other day (to version 1.19.06), and since then, everytime i click on visual voicemail i get:

    Required permisssoin for Visual Voice Mail cannot be set probably due to IT policy restrictoins, Phone needs Allow, Please consult with your system admin.

    I tried manually reconfig'ing the permissions, but some don't allow you to switch to "allow" manually.

    I've also uninstalled, reinstalled, nothing helped

    Thoughts?

    I'm on 4.7.0.85

    Thanks in advance.
    02-04-09 07:42 PM
  2. Sia Bani's Avatar
    Whoever moved my thread, this isn't a 3rd party ap, right? It's from verizon!
    02-04-09 07:51 PM
  3. foxymop702's Avatar
    There are a couple of other threads on this point (here is one: http://forums.crackberry.com/f134/up...cemail-142307/). I assume you are on a Blackberry Enterprise Server, as this issue occurred almost exclusively for such users.

    Apparently, most BES policies make you prompt when a program like VVM tries to access certain parts of the BB. In the previous version of VVM (1.19.2), it actually would prompt you initially, and after that everything was golden. It seems that with the new version (1.19.6), even if you set it to "prompt" (as "allow" isn't an option), the program never actually prompts you. Thus, you can't open the program at all.

    The other threads contain some suggestions as to how to have your IT administrator push a new policy that fixes this, but that is quite a complicated step. Instead, I found a link that allows you to downgrade back to 1.19.2 which avoids this problem altogether.

    The link to the old version is listed below. First erase the old version of VVM through DM. Then, click the link from the browser on your phone (or just type the link into your browser if you don't want to navigate to this page), and it should prompt you to install v. 1.19.2. After that, everything should be back to normal.

    Here is the web address for the 1.19.2 download:

    http://mobile.vzw.com/download/vvm/S...vmail_9530.jad

    Hope this helps.
    02-25-09 05:31 PM
LINK TO POST COPIED TO CLIPBOARD