02-09-09 06:15 PM
31 12
tools
  1. messtress's Avatar
    So last night I downloaded a few videos off of video4blackberry. I downloaded them to my computer then dragged them into my video folder. I went to play them this morning, in the upper right hand corner in green it says Loading, then it will go to Red and say Error playing and a window pops up that says Media being played is of an upsupported format. Now I can watch video's I record and I can watch BabylonAd that come preloaded. The properties for the video from video4blackberry is .3gp. Do I need to convert these or something? Anyone else having this issue? BTW I am running .75. Any help would be greatly appreciated. Thanks...
    02-05-09 10:55 AM
  2. gtnick44's Avatar
    No I always download from that site with no issues.... when u dragged them did you drag them into a "video" folder? and sometimes u have to close "media app" and then try it again
    02-05-09 11:26 AM
  3. nspencerks's Avatar
    Are you getting these videos from videos4blackberry.com? I went to that site and just found a bunch of links to other sites. Just curious because I would love a place to download videos. Thanks.
    02-05-09 11:36 AM
  4. messtress's Avatar
    No I always download from that site with no issues.... when u dragged them did you drag them into a "video" folder? and sometimes u have to close "media app" and then try it again
    Yes I did drag them into a video folder...I think I may delete them and try to download them again...Thanks
    02-05-09 11:40 AM
  5. messtress's Avatar
    Are you getting these videos from videos4blackberry.com? I went to that site and just found a bunch of links to other sites. Just curious because I would love a place to download videos. Thanks.
    Yeah I right clicked and saved to my desktop and then dragged them into my video folder...But I can't get them to play...seems like everyone else can tho..
    02-05-09 11:41 AM
  6. LilacBleeds's Avatar
    mine would convert or transfer on my storm
    02-05-09 11:41 AM
  7. credo's Avatar
    It is not .com
    Fight Club!
    02-05-09 06:16 PM
  8. Stormin2day's Avatar
    I've used that website for quite some time I have the whole season of "The Office", 9 episodes of "Heroes", an episode of "The Wire" and more. All I do is download them to my computer and drag and drop to the first blackberry recognized as a drive on my computer this last time I had to pull the battery in order for the downloads to show when I went to video, but after that no problem. There is no need to convert the videos.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Stormin2day; 02-06-09 at 06:20 AM.
    02-06-09 06:18 AM
  9. ThePerfectStorm's Avatar
    I have been wanting to do the same but am having problems getting my media sync software to download to my computer.

    Any suggestions on how to get it working?


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by ThePerfectStorm; 02-06-09 at 06:59 AM.
    02-06-09 06:53 AM
  10. akira751#CB's Avatar
    I have been downloading from the site for a while now with no issues.
    02-06-09 07:43 AM
  11. messtress's Avatar
    So last night I just deleted the files on my computer, re-downloaded them and everything worked fine...Not sure what the problem was, but it works now...

    Anyone know how the media controls work? Can I get the action bar to pop up while video is playing? I was trying to fast forward to a specific spot, and the only way I could get the action bar up was hit the back arrow...

    Thanks
    02-06-09 07:52 AM
  12. bigslam123's Avatar
    So last night I just deleted the files on my computer, re-downloaded them and everything worked fine...Not sure what the problem was, but it works now...

    Anyone know how the media controls work? Can I get the action bar to pop up while video is playing? I was trying to fast forward to a specific spot, and the only way I could get the action bar up was hit the back arrow...

    Thanks
    just lightly tap the screen while the video is playing. the bar will appear then.
    02-06-09 07:56 AM
  13. BBROCKR's Avatar
    It is not .com
    Fight Club!
    LOL The first rule of fight club is...
    02-06-09 08:26 AM
  14. blackb3lt's Avatar
    it's happened to me before on a few of their episodes. It was on an ota download though and think it didn't download properly
    02-06-09 08:37 AM
  15. blakkwidow's Avatar
    can someone provide a direct link to this site you speak of? Never used it and I don't like what I pulled up was the right site.
    02-06-09 08:48 AM
  16. wilsopd's Avatar
    Another method....

    DL directly to your BB, use opera mini....

    I've done this for the entire season of Dexter, CSI...as well as others.

    Takes about 10...15 mins to dL and hour episode.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-06-09 09:13 AM
  17. SaintsfanWPB's Avatar
    02-06-09 10:29 AM
  18. korp#IM's Avatar
    .::[Videos4BlackBerry]::. -

    They should work idk try a battery pull?
    02-06-09 10:50 AM
  19. geoffmcmanus's Avatar
    I won't post the direct link because of the first rule of Fight Club. I will say that I have never heard of the .info domain before. Usually, things are .com

    02-06-09 11:19 AM
  20. Bla1ze's Avatar
    I've used that website for quite some time I have the whole season of "The Office", 9 episodes of "Heroes", an episode of "The Wire" and more. All I do is download them to my computer and drag and drop to the first blackberry recognized as a drive on my computer this last time I had to pull the battery in order for the downloads to show when I went to video, but after that no problem. There is no need to convert the videos.

    Posted from my CrackBerry at wapforums.crackberry.com

    This is indeed the best way to get videos from my site, OTA using Opera will work, sometimes....but as you guys have seen it often does cause errors with the downloads, so not ALWAYS reliable.

    Any event glad to know ppl that were having issues, got the fixed up, enjoy folks!
    02-06-09 11:27 AM
  21. CGSCOT's Avatar
    It is indeed a great site & all vids seem to work...just added some Shield & CSI Miami to my Storm & both play with no problems. thanks
    02-06-09 11:47 AM
  22. texas1's Avatar
    everytime i click on a video from the site it doesn't do anything
    02-06-09 11:48 AM
  23. Bla1ze's Avatar
    everytime i click on a video from the site it doesn't do anything

    Right click on the link and choose "save target as" or "save file as" and as it states on the site, it's not to be done from your device. Files need to be downloaded to a PC first, then transferred to your device via USB to your media card.
    02-06-09 11:51 AM
  24. texas1's Avatar
    thanks that worked do this vids take up a lot of memory
    02-06-09 12:14 PM
  25. coffeeman#CB's Avatar
    They are quite small actually. I downloaded two episodes to my PC and tranfered to my media card. They were both less than 40 megs, unfortuately the resolution is a bit low for the storm. They would probably look great on a smaller screen.
    02-06-09 12:45 PM
31 12
LINK TO POST COPIED TO CLIPBOARD