1. rob90262's Avatar
    im just wondering how to record something save it and then view it without it saying UNSUPPORTED FORMAT CAN NOT PLAY VIDEO using os .75
    Last edited by rob90262; 02-06-09 at 03:33 AM.
    02-06-09 03:29 AM
  2. howardb's Avatar
    That happens sometimes when the file doesn't fully save properly.... A new OS will fix that for you...
    02-06-09 04:25 AM
  3. bbstorm4me's Avatar
    RIM says that sometime you can get around it by stoping the video by pressing PAUSE, then MENU, MENU then you can scroll down the new video and hit PLAY. It works for me except when the recorded just hangs during the video and reboots the storm 3 minutes later.

    Known issue to be fixed in newer OS release eventually.
    02-07-09 05:39 PM
  4. tattoonate255's Avatar
    i have the .99 os and when i take a picture it wont save at all...it just shows the picture for approx 3 sec and goes back to camera mode...cant save...any help
    02-07-09 10:44 PM
  5. nixon7606's Avatar
    i have the .99 os and when i take a picture it wont save at all...it just shows the picture for approx 3 sec and goes back to camera mode...cant save...any help
    the trick to fix that is to increase the zoom to 1.1 or higher. That has been a bug in .90
    02-08-09 12:27 AM
  6. Nico350Z's Avatar
    i have the .99 os and when i take a picture it wont save at all...it just shows the picture for approx 3 sec and goes back to camera mode...cant save...any help
    I found that if you take your picture in landscape mode instead of portrait it will save for some reason
    02-08-09 02:21 PM
LINK TO POST COPIED TO CLIPBOARD