1. zackiv31's Avatar
    Why when I have my phone in Vibrate Only mode does it vibrate when I get an email?

    I've set it to not do anything for email in general, so why does this menu override my settings? I don't want it to do anything ever in regards to email no matter what mode I'm in... is this possible, is this a bug?
    11-24-08 08:13 PM
  2. crackhead7's Avatar
    there are definitely bugs with the profile setting. a few of us have had issues where when we're on audible settings, and we don't hear anything...
    11-24-08 08:15 PM
  3. zackiv31's Avatar
    So waiting for future updates... is there a bug reporting system for RIM/Blackberry?... this is rather annoying :-/
    11-24-08 08:17 PM
  4. CrackisWackBerryisNOT's Avatar
    Workaround is to make a custom profile & set everything in that one to vibrate. That should solve your problem in the interim.
    11-24-08 08:18 PM
  5. zackiv31's Avatar
    Thanks CrackisWack... made a custom profile in a couple minutes and it does exactly what I want.. thanks for the tip!
    11-24-08 08:27 PM
  6. dhendriksen's Avatar
    This is not a bug, you just need to modify the alert for email within the vibrate only profile. Obviously the vibrate profile defaults to scubeate setting.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-24-08 08:42 PM
  7. zackiv31's Avatar
    Not true... or I'm not doing it correctly... If I'm under Vibrate Only mode, I've set it to Silent, off, off, no... and it still vibrates on email.
    11-24-08 09:38 PM
  8. bigphill911's Avatar
    u have to make a custom profile thats the only way to vibrate everything
    11-24-08 10:43 PM
  9. dparks69's Avatar
    yeah mine is having a profile problem too, only mine will vibrate everything in vibrate only profile except for any contacts ive customized even though it has the use active profile under volume and what not. looks like ill be making a custom vibrate only profile as well.
    11-25-08 12:34 AM
  10. CrackisWackBerryisNOT's Avatar
    This is not a bug, you just need to modify the alert for email within the vibrate only profile. Obviously the vibrate profile defaults to scubeate setting.

    Posted from my CrackBerry at wapforums.crackberry.com
    Trust me luv, its a bug. I will make a screenshot that shows the screen setup for the original profiles just for you & you will see they are setup correctly BUT still they do not work like they were designed to do.
    11-25-08 12:36 AM
  11. crackhead7's Avatar
    Mine too, however, mine is not audibly sounding the BBM notification. I feel silly saying this, but its VERY ANNOYING to me, and I might considering returning the device if this can't be fixed...
    11-25-08 01:14 AM
  12. CrackisWackBerryisNOT's Avatar
    Mine too, however, mine is not audibly sounding the BBM notification. I feel silly saying this, but its VERY ANNOYING to me, and I might considering returning the device if this can't be fixed...
    THis is correctable. Its a software issue without a doubt. Simply the software tells the hardware what to do & the Hardware does it. In the meantime make your custom profiles, I promise it will work just like you want it to.
    11-25-08 01:17 AM
  13. crackhead7's Avatar
    THis is correctable. Its a software issue without a doubt. Simply the software tells the hardware what to do & the Hardware does it. In the meantime make your custom profiles, I promise it will work just like you want it to.
    I promise its not working I made a custom profile...
    11-25-08 01:21 AM
LINK TO POST COPIED TO CLIPBOARD