1. PRJ71's Avatar
    I recently switched from a blackberry pearl to a storm2.

    On the pearl when setting up e-mail you could specify the incoming and outgoing POP3 servers. On the storm2 I can't find anywhere to do this.

    Verizon recently made a change on March 27th eliminating e-mail use through Yahoo.

    Incoming server = incoming.verizon.net it used to be incoming.yahoo.verizon.net

    Outgoing server = outgoing.verizon.net it used to be outgoing.yahoo.verizon.net

    I went to the blackberry BIS and set everything up. I can send e-mail and it works because I tried sending to another e-mail address, but I can't receive any e-mails sent to me.

    Why doesn't BB just let you set up e-mail like all other smartphones by specifying an incoming and outgoing server? They seem to make it harder than it needs to be. I made the change on a droid device in the household in less than 2 minutes and everything worked fine.

    Before anyone jumps on me... I searched this site for over an hour and did not find any solutions yet tried everything I found including updating the service books, updating the host routing table and registering and setting up an e-mail account on the BIS.
    Last edited by PRJ71; 03-31-10 at 02:17 PM.
    03-31-10 02:14 PM
  2. 1812dave's Avatar
    email set up on the BB is a BREEZE--that's why. show me a phone that makes it literally EASIER than the BB.
    03-31-10 02:46 PM
  3. 1812dave's Avatar
    and as to the reason for the lack of email reception, call Verizon. I had an issue the other day with yahoo mail not arriving. turns out their database (RIM) was corrupted (just my one account--my other accounts were fine). a simple phone call to their tech fixed it.
    03-31-10 02:48 PM
  4. PRJ71's Avatar
    email set up on the BB is a BREEZE--that's why. show me a phone that makes it literally EASIER than the BB.
    It is a breeze if you have a gmail, hotmail or yahoo account. Then it knows what to do right away.

    If you have another ISP where you have to access a pop server and specify an incoming and outgoing server it isn't a breeze.

    The HTC Droid in the house was much easier to set up.
    03-31-10 03:32 PM
  5. 1812dave's Avatar
    It is a breeze if you have a gmail, hotmail or yahoo account. Then it knows what to do right away.

    If you have another ISP where you have to access a pop server and specify an incoming and outgoing server it isn't a breeze.

    The HTC Droid in the house was much easier to set up.
    that's not entirely correct. I've got comcast email and it was a BREEZE. no server crap to input. super simple.
    03-31-10 03:33 PM
  6. anon(19759)'s Avatar
    My comcast email didn't require any incoming or outgoing servers. Nor should your verizon.net email. Did you get your S2 used? Is there an IT policy on there from a previous user?
    03-31-10 03:37 PM
  7. Altimate_One's Avatar
    I am having the same problem.

    I fixed my Outlook settings with no problem at all. Now I have to wait for them to change the settings somewhere else before I start receiving mail on my Storm II.
    03-31-10 03:38 PM
  8. anon202304's Avatar
    I recently switched from a blackberry pearl to a storm2.

    On the pearl when setting up e-mail you could specify the incoming and outgoing POP3 servers. On the storm2 I can't find anywhere to do this.

    Verizon recently made a change on March 27th eliminating e-mail use through Yahoo.

    Incoming server = incoming.verizon.net it used to be incoming.yahoo.verizon.net

    Outgoing server = outgoing.verizon.net it used to be outgoing.yahoo.verizon.net

    I went to the blackberry BIS and set everything up. I can send e-mail and it works because I tried sending to another e-mail address, but I can't receive any e-mails sent to me.

    Why doesn't BB just let you set up e-mail like all other smartphones by specifying an incoming and outgoing server? They seem to make it harder than it needs to be. I made the change on a droid device in the household in less than 2 minutes and everything worked fine.

    Before anyone jumps on me... I searched this site for over an hour and did not find any solutions yet tried everything I found including updating the service books, updating the host routing table and registering and setting up an e-mail account on the BIS.
    I'm not 100% sure on the exact steps since I'm on the train and can't check, but:

    From your computer, log into your blackberry mail setup. (if you're on Verizon, google Verizon
    BlackBerry, should be the second link)

    Add a new email account.

    Put in your username.

    ***Leave your password blank***

    Hit next, you should be prompted to enter you server information.

    If it doesn't work for you let me know, there's a way to do it, if that's not it Ill get you a solid answer.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 06:02 PM
  9. Altimate_One's Avatar
    I dont think that is the problem. I had mine set up and could send e-mails from the account but still couldnt recieve e-mails on my device. That being said I followed your steps and will report back if it works.
    03-31-10 09:06 PM
  10. PRJ71's Avatar
    My comcast email didn't require any incoming or outgoing servers. Nor should your verizon.net email. Did you get your S2 used? Is there an IT policy on there from a previous user?
    Brand new from a local verizon store. Just got it last week.
    04-01-10 10:30 AM
  11. anon(19759)'s Avatar
    Brand new from a local verizon store. Just got it last week.
    Eh, I'm out then. No idea.
    04-01-10 12:57 PM
  12. 1812dave's Avatar
    Brand new from a local verizon store. Just got it last week.
    why not just call verizon for support?
    04-01-10 01:04 PM
  13. ticlark's Avatar
    I have the same problem. Called Verizon technical support and they could not help as it appeared to be all setup properly. I see no way to modify the server settings on the Storm 2. Can someone please tell me where this is located as I believe this is the problem when changing from yahoo server to verizon.
    04-05-10 02:35 PM
  14. 1812dave's Avatar
    I have the same problem. Called Verizon technical support and they could not help as it appeared to be all setup properly. I see no way to modify the server settings on the Storm 2. Can someone please tell me where this is located as I believe this is the problem when changing from yahoo server to verizon.
    then have them patch u through to RIM directly.
    04-05-10 05:34 PM
  15. Altimate_One's Avatar
    I called Verizon Wireless and they tied RIM in and still couldnt figure it out, and after hours of trying to get through to Verizon DSL service I gave up.

    Create a gmail account and route the e-mail to your phone from there. Mission accomplished.
    04-06-10 08:17 AM
  16. smithbroz98's Avatar
    I am having the same problem as well, ever since Verizon cut ties with Yahoo, I have not been receiving e-mails though the verizon.net account on my Storm.

    I spent 4 hours on the phone yesterday between Verizon Wireless and Verizon DSL support, and got NO answers. I saw in a forum on the Verizon website that someone has suggested to just open a gmail account and forward all verizon.net emails though the gmail account until they get this fixed.

    Verizon wireless and RIM said that my phone automatically finds the old server(yahoo) when setting up the verizon.net email and that they need to know what the new server name is. The problem was that NO ONE at Verizon Support could tell us!! I am going to try the gmail thing for now and see what happens.
    04-07-10 09:52 AM
  17. Altimate_One's Avatar
    https://www22.verizon.com/foryourhom...kberryTips.pdf

    I sent myself a test and it came through. I guess if thats the worst thing that I encounter this month than I will survive
    04-19-10 01:27 PM
LINK TO POST COPIED TO CLIPBOARD