1. Wildcat85's Avatar
    In Ohio, since verizon dumped Yahoo!, I can't receive email on my blackberry storm 9530. Can send ok, just won't receive. I have gone to the BIS, pulled the battery, deleted my account on the phone and re-entered it, but it still has the Yahoo! logo next to it after I re-enter my account. So I'm guessing verizon made this move and has no solution for getting your emails sent to the phone. Real Nice job Verizon, since you sell the stinkin blackberry. Their web site to sign in on the PC to access my email sucks too. Not quick and simple like Yahoo! was. I have received no answers, so apparently I will not get any soon. Verizon did not hesitate to let us know changes were coming. Things have changed alright, and without the vaseline. Why hasn't their been any info released on how to revive your email on the blackberry storm after the switch over? I can't be the only one that is going through this. Any help would be appreciated! Thanks.
    04-07-10 09:47 AM
  2. JRSCCivic98's Avatar
    If you're talking about Verizon hosted email, then this was covered a few months back. Verizon decided to get rid of that capability and all their subscribers were notified of this. That service had NOTHING to do with Blackberry.

    Blackberry BIS email accounts for each carrier (i.e. @vzw.blackberry.com or whatever) are not affected by this at all.
    04-07-10 12:26 PM
  3. Wildcat85's Avatar
    I understand it was announced months back. And I never said Blackberry had anything to do with it. I said it was Verizon. My @verizon.net email no longer comes to my phone after the switch away from Yahoo! You can still access your email account on a PC through Verizon, but the email doesn't come to my phone as before. I never had an @vzw.blackberry.net email account. It was an @verizon.net email through Yahoo!. So what are the options? Does anyone know? I should still be able to have the same email address and receive it on my phone as before even after the switch. After all, it is an @ verizon.net email account and the phone is through the Verizon carrier. I'm just asking for help. Thanks.
    04-07-10 01:46 PM
  4. smithbroz98's Avatar
    You are not the only one having this problem, people are posting in forums about this all over the internet. I am having the same problem as well. In the past two days I have wasted alot of time on the phone with Verizon, and the only answers I could get is from Verizon Wireless and a Blackberry Tech. After many times trying to set my email address back up on my Blackberry with no luck they said that they believe that since the new Verizon email server is still running side by side with the old Yahoo server, the phones are still finding the yahoo server to try and pull emails from. Unfortunately this is not the right one, and until Verizon gets the right server name to Blackberry this is going to be an issue. You might notice that if you delete the email account on your phone and then set it back up, the email automatically sets up as a yahoo email account.

    Like I ssid, in the past few days I have spent many hours on the phone with Verizon(mostly on hold) and nobody there has a clue!!!!

    Someone said to open a gmail account and forward your verizon.net email though it. You might give that a try, I think that I am going to do that until Verizon can get this figured out!!
    04-08-10 09:41 AM
  5. mbair's Avatar
    I have the same problem, after looking around the internet I found a way to receive emails but cannot send them. You can set up an email on the Verizon BIS site. Choose set up email. Put your email in but no password and hit next. You will get an error that the password was incorrect and also get a link to provide additional settings. Click that link and you can put in the password and email server, which is incoming.verizon.net. I have another email account i can use to send, but at least i can receive my verizon.net emails this way.
    04-08-10 10:31 AM
  6. Wildcat85's Avatar
    Sithbroz98,

    Thanks for the explanation. That was the clearest cut answer I have seen. I figured it was on the Verizon end of things. Really appreciate the help. Have a good one!
    04-16-10 10:45 AM
  7. Altimate_One's Avatar
    They seem to have resolved this issue.

    Delete your @verizon.net accounts from your phone, after this step I did a hard reset, and then add your accounts again.

    You should be set.
    04-19-10 01:29 PM
LINK TO POST COPIED TO CLIPBOARD