1. blueElectricity's Avatar
    I want to upgrade my BB Storm 9530 to the new (already old) OS v 5.0.0.328. But here is the thing everytime i go to upgrade in the Application Loader it says that it is only for blackberry service subscribers. Could someone please help, i really would like to upgrade my OS today, thanks =]

    also i tried deleting the xml file because im on t-mobile. and it still didn't work.
    05-04-10 06:24 PM
LINK TO POST COPIED TO CLIPBOARD