1. gkviper192's Avatar
    i thought i deleted the vendor xml file where exactly is it located?

    i go do DM and i go to update software and i see .75 and.83 so i check off .83 and hit next... than it says my software is up to date or something like that?

    please help.. thanks
    12-19-08 02:05 PM
  2. whtciv2k's Avatar
    C:\program files\common files\research in motion\apploader\vendor.xml

    searching also works, that is how I found this info yesterday.
    12-19-08 02:06 PM
  3. DustinF00's Avatar
    In the main thread, of this New OS, there is even a post about how you should disable or unplug your network card from the computer so that your software cannot reach out over the internet and check for the valid version of software.

    If you do this, the program goes by whats on the computer (.83) and kicks off the install.

    I had to do this last night for .83 and weeks ago to go .76 and for .75 when it was leaked.

    Good Luck...
    12-19-08 02:07 PM
  4. gkviper192's Avatar
    in that folder i have one xml document and the title is Device and another file is a "backup file" and it is titled device.xml.backup

    are either of those two it because i see no vendor anywhere
    12-19-08 02:10 PM
  5. gkviper192's Avatar
    i got it! thank you very much dustinf00
    12-19-08 02:15 PM
  6. BlackCuse8830's Avatar
    i thought i deleted the vendor xml file where exactly is it located?

    i go do DM and i go to update software and i see .75 and.83 so i check off .83 and hit next... than it says my software is up to date or something like that?

    please help.. thanks
    Why do you need to delete the vendor file? Your profile says that you have Verizon and .83 is a Verizon update.
    12-19-08 02:18 PM
  7. GpCaptMandrake's Avatar
    Why do you need to delete the vendor file? Your profile says that you have Verizon and .83 is a Verizon update.
    Yeah... I didn't delete the vendor file and I left my computer connected to the net and it installed in 15 minutes.
    12-19-08 02:21 PM
  8. cerpintaxt's Avatar
    i thought i deleted the vendor xml file where exactly is it located?

    i go do DM and i go to update software and i see .75 and.83 so i check off .83 and hit next... than it says my software is up to date or something like that?

    please help.. thanks
    I don't believe you need to delete the .xml file for the install to work. Everyone on verizon should be fine, however i think users with the 9500 will need to delete the file.
    12-19-08 02:21 PM
  9. BlackCuse8830's Avatar
    I'd be careful. I'm fairly sure this update does not work for 9500 Vodaphone Users.
    12-19-08 02:23 PM
  10. GpCaptMandrake's Avatar
    I don't believe you need to delete the .xml file for the install to work. Everyone on verizon should be fine, however i think users with the 9500 will need to delete the file.
    CX indicated that this update is not for the 9500.
    12-19-08 02:25 PM
LINK TO POST COPIED TO CLIPBOARD