1. nick125's Avatar
    I know that the Storm is supposed to have some sort of backward compatibility with older Blackberry applications. I'm trying to use a MIDP application that was designed to be used with five-way navigation (jmirc). Any ideas on how to use this application on my Storm?

    Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-21-08 01:25 PM
LINK TO POST COPIED TO CLIPBOARD