1. Nick2gGST's Avatar
    When i first installed bbdm 5.0 it said under menu "use BB to connect to the internet" (something like that) but now that icon disappeared. How do I get that back and use it?
    05-08-10 11:58 AM
  2. nathan5a's Avatar
    Follow this link- it will show you how to set up the BB to use as a modem. BlackBerry Technical Solution Center Type=kc&externalId=KB04664&sliceId=1&docTypeID=DT_ SUPPORTISSUE_ 1_1&dialogID=204374012&stateId=1%200%20204368897
    05-08-10 04:56 PM
  3. Nick2gGST's Avatar
    I went to that and typed in a search and couldn't find anything I can't figure out how to copy and paste this.
    05-08-10 06:53 PM
  4. Nick2gGST's Avatar
    I did some searching but it was way to technical.
    05-08-10 09:49 PM
  5. jproy12's Avatar
    I got access really easy with my Storm2...

    JP
    05-09-10 02:31 PM
  6. yz450gn's Avatar
    yeah i have tried and seems only possibility is with the 50$ app... tether

    anyone else have input?

    how did you get access "really easy" jproy12?
    05-09-10 11:31 PM
  7. waker's Avatar
    yeah i have tried and seems only possibility is with the 50$ app... tether

    anyone else have input?

    how did you get access "really easy" jproy12?

    wait for it to go on sale and get a $25 app (still tether). I have seen it happen before and could kick myself for not getting it.
    05-10-10 09:31 AM
  8. speed3aller's Avatar
    When i first installed bbdm 5.0 it said under menu "use BB to connect to the internet" (something like that) but now that icon disappeared. How do I get that back and use it?
    First go to control panel and show all hidden folders. Then go to C:\Documents and Settings\All Users\Application Data\Research In Motion\BlackBerry. There you will see the xml doc ip_modem_cofiguration, open that with notepad and about half way through the page you will come to the verizon section which looks likes this <carrier id="Verizon Wireless" enabled="false">
    <vendorid>105</vendorid>
    <vendorid>106</vendorid>..........
    What you need to do is replace the "false" with "true" save and exit notepad then open BB DM and the IP connect feature will be back. =)~
    05-10-10 12:38 PM
LINK TO POST COPIED TO CLIPBOARD