1. jlknolla's Avatar
    Storm running .83 OS

    Last night it decided to shut itself off with a notice 'Turning handheld off push any key to abort' - pushed keys, no abort, shut itself off. Battery pull, booted up, displayed same message, would not acknowledge key push, shut itself off again, lather rinse repeat 5 or 6 times.

    Turned itself on this morning for alarm, then turned itself back off saying it would turn on for alarm tomorrow morning.

    Several battery pulls later I got it to stay on long enough to get to the options menu, auto on/off is disabled - I have NEVER enabled it.

    BB will not power up from off state, only a battery pull reactivates it but then it decides to shut itself off as soon as it is fully booted up?

    Need help, I am working a consulting proposal and job-search, I cannot be without phone or e-mail.

    Thanks in advance!
    02-11-09 08:52 AM
  2. jlknolla's Avatar
    Added, I caught a message about 'uncaugfht exception, bb/msn/ seomthing 160' this morning.
    02-11-09 08:55 AM
  3. zero_Cool's Avatar
    i think you should do a master reset
    02-11-09 08:59 AM
  4. agough05's Avatar
    Power button stuck down?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 09:22 AM
  5. jlknolla's Avatar
    It has stayed on for a little while now - no action on my part yet - but seems to want to power down when I hit the BB/Menu key.

    I am checking the power button to see if it might be sticking but it is acting like it thinks it is supposed to shut down until 6:30AM tomorrow.
    02-11-09 09:53 AM
  6. jlknolla's Avatar
    I am removing .83 from my lappy and DL'ing the .75 OS and will try to revert to that and see if ti clears up.

    Power switch does not seem to be stuck.

    Issue seems to be related to the BB/Menu key but it randomly tries to power down from all but the call screen and it is not always acknowledging the key push.

    I am really at wits' end, the device has been flawless until now.
    02-11-09 10:17 AM
  7. skipbarber's Avatar
    id put the blame on .83, try .99. it's worked out great for me.
    02-11-09 10:28 AM
  8. jlknolla's Avatar
    Issue closed, took it to Verizon Store and exchanged it for another Storm. Even the tech's were speechless.

    Thanks for the help anyway.
    02-11-09 06:00 PM
LINK TO POST COPIED TO CLIPBOARD