1. oz1016's Avatar
    G'day Everyone
    I decided to upgrade to firmware v.90 (9500) & i kept getting this F***D up error: "unable to reconnect to the device during a multi-stage operation". However, i was able to downgrade back to the really S***T v.78 no problem & after i did that i wiped every thing with JL Loader then tried to reinstall v.90 & the same thing happened again.
    After 4 more attempts and lots of wasted time, i uninstalled v.90 from my PC restarted the PC did another bloody wipe of my phone & went online and downloaded V.87 (this is what i had installed previously before the v.90 update) to see if it would update to that version & WTF it worked!. I don't get it! I really want V.90. What should i do? Please help? Maybe restarting the pc fixed things? Thanks in Advance.
    Cheers from OZ
    Eddie
    01-22-09 07:57 AM
  2. Accidental Post's Avatar
    I think the .90 release is for the 9530 only.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-09 08:05 AM
  3. oz1016's Avatar
    No it's for the 9500 as well. I'm not that dumb....lol
    01-22-09 08:08 AM
  4. WiseCrack_Storming's Avatar
    Well you sure spell lots of words with astrics***

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-09 08:15 AM
  5. oz1016's Avatar
    i didn't think you could swear on this site
    01-22-09 08:17 AM
  6. musicman07's Avatar
    can any of you tell me how i upgrade my storm to .90?
    i cant find how to do it and its starting to **** me off
    02-19-09 05:24 PM
  7. mdude85's Avatar
    Maybe you file is corrupt. How about you download a newer version than .90 such as .106?
    02-19-09 06:16 PM
  8. jaeyang9's Avatar
    Well you sure spell lots of words with astrics***

    Posted from my CrackBerry at wapforums.crackberry.com

    it's asterisks..
    02-19-09 06:19 PM
LINK TO POST COPIED TO CLIPBOARD