1. gitchies's Avatar
    I've tried about 6 times already....it won't recognize the new os...
    I'm using XP, DM 4.7 and download 4.7.0.76 from Bell, deleted Vendor file....
    it always says theres no new upgrade on the DM screen? Anyone else have this problem......
    thanks
    ben
    12-11-08 10:25 AM
  2. sboyle's Avatar
    I have the same problem, i am thinking about wiping. But before I do I want to make sure that there is a reason to do it. Is it that much better?
    12-11-08 10:27 AM
  3. Ratbert90's Avatar
    Don't wipe.

    Go to c:\program files\common files\research in motions\Apploader\loader.exe

    upgrade that way, it will see the files.
    12-11-08 10:28 AM
  4. bwhite757's Avatar
    Make sure your computer doesn't tave a connection to the internet. Dm will get online and check to make sure you have thw right version, and .76 is technically not the correct version.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-08 10:34 AM
  5. sprke81's Avatar
    Make sure your computer doesn't tave a connection to the internet. Dm will get online and check to make sure you have thw right version, and .76 is technically not the correct version.

    Posted from my CrackBerry at wapforums.crackberry.com
    Oh yea that makes sense. I finally got mine loaded by doing what ratbert90 said. The DM would show .76 but would always say that my software was up to date and wouldn't load it.
    12-11-08 10:38 AM
  6. Latin Thug's Avatar
    Yeah I tried a few times until i heard to disable connection. Then it worked like a charm and was finshed in 22 minutes
    12-11-08 11:13 AM
  7. mully's Avatar
    Is it worth the upgrade from .75? I'm sure this has been answered, but I'm out of the loop with a new baby.
    12-11-08 11:36 AM
  8. blizzard0999's Avatar
    Is it worth the upgrade from .75? I'm sure this has been answered, but I'm out of the loop with a new baby.
    I upgraded last night. The upgrade went fine after I removed my internet connection. I havent noticed any dramatic improvements and I lost BB Messenger and the Application Center in the process. IMHO its not worth it.
    12-11-08 11:39 AM
  9. Latin Thug's Avatar
    Quick question....i could have sworn I saw a video where the guy swipes his finger across the icon and the blue light followed. Is it not supposed to do that? I got .76 and mine doesnt do that....just wanted to know if maybe i was seeing things....thanks in advance!
    12-11-08 11:55 AM
  10. lilnate#CB's Avatar
    it has to be on a screen that doesnt need to scroll....like a keyboard or if you make your screen when it doesnt show a background in portrait mode have only 16 buttons. hope that makes sense...the keyboard should do it tho
    12-11-08 12:42 PM
  11. gitchies's Avatar
    Perfect!!! Work like a charm..who knew that it was all because i was connected to the net...thanks everyone!!!
    12-11-08 01:45 PM
  12. mully's Avatar
    I upgraded last night. The upgrade went fine after I removed my internet connection. I havent noticed any dramatic improvements and I lost BB Messenger and the Application Center in the process. IMHO its not worth it.
    Thanks. I think I'll just stick with .75 for now.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-08 01:57 PM
LINK TO POST COPIED TO CLIPBOARD