1. socalstorm's Avatar
    Hi ... I upgraded from the Storm 1 to the Storm 2 yesterday evening. I was one of the original S1 users. Never had any real problems (minus performance issues prior to 5.0) until about 45 days ago. Had a hardware fault (device memory failure) and received refurbish replacements via my insurance. Those were painful. Which brings me to my decision to upgrade to S2. I love it ...but here's a couple of questions ... in comparison to the S1:

    The email account icons no longer display the number of unread emails. Is that by design or is there a setting for that? I have 7 email accounts, and hate having to open each one to see if there are unread emails.

    The edge of the screen (near the 4 buttons) sometimes feels loose which causes me to accidentally click things ... Is this something I need to be aware of and just be careful or is it a sign of a larger problem?

    Thanks.

    P.S. Gotta love having 100 Meg free application memory!! (used to have only 15-20 Meg)
    04-21-10 10:30 PM
  2. Asperse's Avatar
    Welcome to the community! I'm pretty new here myself, but I try to learn about things to help others to do with the Storm2.
    Maybe I'll work on sentence structure while I'm at it sue me, I'm tired.
    I will look into both of the things you mentioned but I'd be a little worried about the second one. Hopefully get back to you in less than an hour!
    04-21-10 11:07 PM
  3. insman1's Avatar
    I'm certainly not an expert, but my experience with the Storms are about like yours. I don't have the first issue (my Storm 2 shows the number of emails and i can't find a solution for you), and the second one sounds like what happened to my first S2, except mine was too tight. I was told that it was an adjustment issue and they sent me a replacement (which was a refurb which frosted me, but it worked so good I kept it). YMMV. Good luck.
    04-21-10 11:29 PM
  4. socalstorm's Avatar
    Thanks ... really do appreciate the responses ... I'll take it back to the store so they can evaluate the screen. If it is a hardware issue, I need to get it resolved within the initial 30 days so I wont have to deal with a refurbished device.
    04-22-10 12:04 AM
  5. ST79's Avatar
    Try this : open email folder - menu - options - general options - display message count - set it to unread.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-10 05:04 AM
  6. gkeil961's Avatar
    post above works...... thanks i was having the same problem
    04-22-10 09:44 AM
LINK TO POST COPIED TO CLIPBOARD