1. N2DFire's Avatar
    As title says.
    I ran the upgrade (per the sticky above) and all seemed to go O.K. until the restore - which failed.

    Now when I try to restore manually - I keep getting "error connecting the device to the desktop manager" and I am unable to restore my contacts, data, etc.

    Otherwise .85 seems to be working o.k.

    I have tried a battery pull on the device & I have rebooted the computer that DM is running on.

    I'm about ready to remove / re-install DM and see if that makes any difference.

    Any other advice would be greatly appreciated.

    Thanks.

    (also - use small words - crackberry n00b here. ;o) )
    01-02-09 08:07 PM
  2. cmgeek's Avatar
    I would wipe and try again. Mine worked without a hitch after wiping
    01-03-09 12:06 AM
  3. N2DFire's Avatar
    Thanks - I did find out about doing a wipe last night - after I went back to .75.

    This morning I tried the .85 upgrade again and it went without a hitch - so I guess I'll give .85 a try and see what happens before I upgrade the Mrs's BB.

    Thanks for the help.
    01-03-09 08:13 AM
  4. koolasyouare's Avatar
    Great advice... thanks.
    01-03-09 09:58 AM
LINK TO POST COPIED TO CLIPBOARD