1. thatguy85's Avatar
    So after being stuck on .75 since I bought the phone, I thought that any update would be better. Well, I was wrong. These are just a few issues I've found in the little amount of time I've had the phone on .148.

    Locking/unlocking the phone causes graphical glitches.
    Typing a txt message to my friend causes the screen to completely lose it's position, flip all the words and letters backwards, and turn the screen upside down.

    After a while, clicking on anything will turn the entire screen black.

    Doing a battery pull fixes nothing. And the bootup time is longer compared to .75

    Yeah... I'm about sick of this. Anyone else getting problems like this on the 9830?
    06-02-09 03:17 PM
  2. RideMadone's Avatar
    Back up your phone then use one of the free wipe utilities on CB to wipe the phone completely. Reinstall .148 and see how the phone does. If it is working restore your phone and ensure it is still working........If so, your done. If it starts malfunctioning after the restore, you may have an app causing the issue.

    If it is not working after the wipe and reinstall you may have hardware issues.
    Verizon has been way cool with me and may give you a new phone.
    I am having a great experience with .148 and hope this helps you to do the same.
    06-02-09 03:25 PM
  3. 4catsonline's Avatar
    I would try to re-load o/s again. I would follow the 101 lecture under blackberry help across top of screen, on how to wipe device software and reload o/s. I am running .148 and it is great best one for me so far
    06-02-09 03:26 PM
  4. kinggeoff's Avatar
    These issues do not sound typical. The problem could be hardware...

    Would be best to back up your sensitive data and try reinstalling the OS, see if it's a software problem. There are lots of guide posts here that might contain some useful info.

    If all else fails, I'd return it. Wouldn't want something you use as much as a phone to be so frustrating. Not worth the stress.
    06-02-09 03:28 PM
  5. maaron's Avatar
    ummmm you may want to try doing the upgrade again. Did you do it using DM or ota? I did mine ota and have had absolutely no problems. The only differences for me are all good ones compared to .75
    06-02-09 03:29 PM
  6. caddy197's Avatar
    I have been running .148 for weeks now. Been on the leaked version and then just wiped my phone with jl_commander and put the official one on even though there is no difference at all. I have never had these issues you are having. Sounds like you need a re-install.
    06-02-09 03:29 PM
  7. thatguy85's Avatar
    Well I will attempt a re-install of my OS then. I did the install through DM which I perceive to be much safer than OTA.

    I'll give everyone an update once it finishes.
    06-02-09 03:56 PM
  8. pbar41's Avatar
    Although I did not have manny issues with .75
    I have to admit that .148 is a bit faster and more stable. I only wish two things hadn't happenned after the update.
    1. My stand alone call log button is gone. .148 did away with it
    2. I now know what color banding is. I never had it with .75
    Other than that .148 been berry berry good 2 me.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 04:19 PM
LINK TO POST COPIED TO CLIPBOARD