1. LizG76's Avatar
    I upgraded to the .148 version on the Storm via the Desktop Manager. All my settings were saved, including my address book and photos.
    But the icon for the Internet Browser is gone! I can't seem to get onto the internet now. Any ideas on where the icon is? Does .148 not have a Browser update?
    06-01-09 11:10 PM
  2. DriftDevil's Avatar
    YIKES: http://forums.crackberry.com/f86/los...hreads-238512/

    neways

    options > advanced options > hrt > bbmenu > register now
    06-01-09 11:12 PM
  3. Iceman's Avatar
    go to options>advanced options>host routing table>menu>register now
    06-01-09 11:13 PM
  4. JRSCCivic98's Avatar
    Reboot a couple of time. Or better yet, turn the radio back on because the update most likely turned it off. This happens sometimes. It's normal and a search would have shown you this.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 11:13 PM
  5. DriftDevil's Avatar
    i luv it when ppl post at the same time it's amusing
    06-01-09 11:14 PM
  6. m3grady2's Avatar
    Oh no see lost browser thread right below this one.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 11:16 PM
  7. crisd's Avatar
    Send service books, that fixed it for me.
    06-01-09 11:17 PM
  8. amojeba's Avatar
    I just did my update via dm...and it went beautifully. No issues at all...it reloaded my apps and settings.i

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 11:17 PM
  9. DriftDevil's Avatar
    Oh no see lost browser thread right below this one.

    Posted from my CrackBerry at wapforums.crackberry.com
    lmao
    10char
    06-01-09 11:17 PM
  10. LizG76's Avatar
    thank you ! it worked!
    06-01-09 11:18 PM
  11. DriftDevil's Avatar
    thank you ! it worked!
    we know u r welcome
    06-01-09 11:18 PM
  12. Iceman's Avatar
    thank you ! it worked!
    Glad you got it fixed. Welcome to crackberry!
    06-01-09 11:26 PM
  13. JRSCCivic98's Avatar
    First!!!!









    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 11:34 PM
  14. DeliriousGA's Avatar
    same thing happened to me. Thanks for the posts guys, it's all good now.
    06-02-09 11:57 AM
LINK TO POST COPIED TO CLIPBOARD