1. MrsStraty's Avatar
    Why could that be? It was instantaneous up til now. What's going on? Everything else is VERY fast with no problems.

    Thank you,
    MrsStraty

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 09:17 AM
  2. crackberryfan's Avatar
    Mine has slowed a bit with .148 as well. Never really snappy in my mind, but it's certainly taken a step back with this release.
    05-26-09 10:10 AM
  3. Roscopcoletrain's Avatar
    try a battery pull?
    05-26-09 10:14 AM
  4. MrsStraty's Avatar
    Yup did that too but will do another right now.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 10:18 AM
  5. MrsStraty's Avatar
    Well I did another battery pull and it is a bit faster now. Ok back to normal now.

    MrsStraty

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 10:25 AM
  6. crackberryfan's Avatar
    try a battery pull?
    Three times and counting.
    05-26-09 10:34 AM
  7. JRSCCivic98's Avatar
    Accel is slower in .148 release the the past few going all the way back to .122 even. You'll have to deal with it for now, until something else comes out.
    05-26-09 10:47 AM
  8. Bundy#AC's Avatar
    I noticed a slow down on .148 too. It was very quick for the first couple days, now it seems like all the other OS in terms of speed.

    Why is it that it starts out fast and gets slower after time?
    05-26-09 10:48 AM
  9. JRSCCivic98's Avatar
    I noticed a slow down on .148 too. It was very quick for the first couple days, now it seems like all the other OS in terms of speed.

    Why is it that it starts out fast and gets slower after time?
    Why ask why? It's RIM's crappy code, that's the issue here. I hope .148 fails as well. RIM needs to get on the ball with proper working code and fix some major issues on these releases. If they haven't even fixed them in 5.x versions yet, they deserve what they're getting with the Storm users.
    05-26-09 10:57 AM
  10. Dave12308's Avatar
    Why ask why? It's RIM's crappy code, that's the issue here. I hope .148 fails as well.
    That's a ridiculous thing to say (and VERY unfair to people forced to run .75 for one reason or another). Accelerometer speed, GUI issues, things like that DO NOT NEGATIVELY IMPACT SERVICE. I've come across very few issues with .148 and they've FINALLY fixed some significant ones (the audio boost bug that made my Storm USELESS as an mp3 player being the biggest) - going by your line of thinking we'll still be waiting for a new Storm OS in 2020.
    05-26-09 08:05 PM
  11. terryrock's Avatar
    i kinda find this problem common with every leaked os i run...seems to run great for awhile then it starts to slow it hasnt happened to me yet with .148 time will tell though.
    05-26-09 08:34 PM
LINK TO POST COPIED TO CLIPBOARD