1. Motenai's Avatar
    Hi guys.

    Pretty new to the BB world, been reading the forums for a while now. Just got a Storm for Xmas, but still pretty disappointed with its behaviour, specially when it comes to battery duration (I'm a heavy phone user, you know). So I decided to try the upgrades and so, following all the steps by the book. But whenever I try to update, even if I install the newest release of leaked OS, I never see the new software. Instead, it offers me the possibility to DOWNGRADE to an older version. I don't know if ever happened to anybody but any help would be appreciated. I submit a SS to show I'm not paranoid :-)
    01-13-09 03:36 AM
  2. neolantis's Avatar
    Follow Don's steps exactly in this sticky:
    http://forums.crackberry.com/f132/ho...eta-os-122851/
    01-13-09 04:18 AM
  3. Motenai's Avatar
    Follow Don's steps exactly in this sticky:
    That's exactly what I do...

    Motenai
    01-13-09 04:28 AM
  4. bearkat38's Avatar
    When doing the upgrade, try disconnecting from the internet.
    01-13-09 04:32 AM
  5. neolantis's Avatar
    i just noticed you have the 9500...the .85 leak is not for your phone
    Last edited by neolantis; 01-13-09 at 04:46 AM.
    01-13-09 04:37 AM
  6. Motenai's Avatar
    i just noticed you have the 9500...the .85 leak is not for your phone
    Just what I was fearing. So there's no update for my spanish storm that could arrange the problems I have?

    Thx for your reply...

    Motenai
    01-13-09 04:47 AM
  7. neolantis's Avatar
    Your Welcome


    this is the official OS thread for both phones:
    http://forums.crackberry.com/f132/of...thread-123176/


    this is the latest leaked thread:
    http://forums.crackberry.com/f132/of...ight=9500+leak
    Last edited by neolantis; 01-13-09 at 04:54 AM.
    01-13-09 04:52 AM
  8. Motenai's Avatar
    You know that if this works you're gonna be my man xD
    01-13-09 06:24 AM
  9. Motenai's Avatar
    You know that if this works you're gonna be my man xD
    By the way, yesterday finally got the job done, so big thanks for you guys pointing out my mistake.

    I was concerned with my storm for primarily two issues: mistyping and battery life. Both seems to be much better now, as after 15 hours connected my BB doesn't seem to have lost any bar of battery when before should be dead by now.

    I feel I have a different machine now with me so... thanks again :-)

    Motenai
    01-14-09 02:12 AM
LINK TO POST COPIED TO CLIPBOARD