05-17-10 04:55 PM
65 123
tools
  1. big ted's Avatar
    I had no problems with No. 2, and No. 1 works for me only before BES activation. If already activate, I can delete and reinstall as many times as I want and I cannot edit the permissions to Allow. But I don't plan it on BES or our IT policies, because nothing has changed other than a new version of VVM.
    I agree that the only thing that changed is the vvm upgrade with us. i had one of my users uninstall vvm, wipe the device and then try to run the ent activation and he still hangs at the same spot. i had both my guys call vz and vz states that its not their problem.
    01-26-09 04:14 PM
  2. dcbk's Avatar
    I had 1.19.2 which worked fine on my 9530 Storm with Verizon.
    Then I ran the upgrade.
    I also go the message "Required permission for Visual Voice Mail cannot be set probably due to IT policy restrictions. Phone needs Allow, Please consult with your admin."
    Setting BES to Allow All for this app fixed that problem.
    Why did I upgrade?? Guess I trust that it will have been tested.

    Talking to Verizon Tech Support.
    Tried soft reboot, no cigar.
    Tried uninstall, reinstall (current which is 1.19.6), no cigar.
    They suggested full restart from scratch, NO WAY.
    Checking if there is original software available. No.
    They sent me to Blackberry 877-255-2377, where I have to pay to fix their problem? Theirs Verizon, or Blackberry???

    So now I've removed it, and no way to add 1.19.2 or 1.19.6.
    Will post if I figure it out.

    Does 1.19.6 function for anyone?

    Verizon, shouldn't you pull software that does not work???

    Thanks, Dan
    01-26-09 05:06 PM
  3. toddschmuecker's Avatar
    I had the same problem, I had finaly just deleted the voice mail app all thogther and redownloaded it. When you do this make sure you don't click on the set permission settings box.
    01-26-09 09:06 PM
  4. elevated's Avatar
    I've tried uninstalling and reinstalling about 5 times now. Never works. I really miss having this feature with the 1.19.2 software.

    Does anyone know who makes the VVM software? Is it Verizon?

    I just hope they are working on a fix or we can somehow find the older 1.19.2 version to reinstall.
    01-26-09 09:58 PM
  5. tomiwah's Avatar
    This issue is being discussed in at least two threads:

    http://forums.crackberry.com/f132/90...-issue-142907/

    Since it appears to be a BES issue, I would suggest that everyone on BES who has this issue have their BES administrator bug VZW and RIM. Not that I have high hopes, but BES admins are at least a little more compelling than individual complaints. I just want my old VVM back. With all of the reported problems with the Storm -- and I love mine anyway -- this unecessary issue is disappionting.

    In the meantime, perhaps we can get a sticky advising BES users not to upgrade to the new VVM.
    01-26-09 10:59 PM
  6. zoxxo's Avatar
    Your paying for VVM with a monthly fee. Call VZW and tell them you want to cancel VVM until they get it fixed. If enough people respond this way, it might effect there revenue stream enough for them to fix it...

    Just a thought...

    Z.
    01-26-09 11:23 PM
  7. rob_p's Avatar
    VZ rep called me back today (at last) he really didn't listen to my issues, got me to make a couple of changes to settings and closed my ticket.

    But it didn't make any difference.

    To recap I have done a WIPE and been removed from the BES, after re-installing VVM it works - but now Enterprise Activation hangs after the calendar.

    Wonderful - thx for the VVM upgrade VZ - not.
    01-27-09 05:32 PM
  8. dkmeyers7@comcast.net's Avatar
    Here is a possible solution posted on the other thread (forums.crackberry.com/f132/90-visual-voice-mail-issue-142907/index3.html) concerning this [email protected]#$. I don't know if this works yet as I just saw it and sent to my IT folks but I wanted to make sure everyone here saw it also.

    QUOTE=WildHairZero;1515398]

    I'm the BES admin for our company and ran into this issue on my Storm with .90 only AFTER I upgraded to the new VVM.

    To fix the issue you have to really dig around on your BES server. We had the "Phone Access" property set to "Prompt User" under our default Application Control Policy. This works for like 99% of applications out there, but I have seen it cause issues from time to time.

    The old VVM would cause the prompt dialog to appear that asks for permission to use "Phone Access," the new version of VVM does not make the prompt appear and fails to load. Verizon needs to go back to their software development team and get this issue sorted out. The only way I could get it to work now was to change the policy to "Allow," but that is only a temporary fix and I should never have to do something like that for one dinky application.
    01-28-09 12:13 PM
  9. foxymop702's Avatar
    I have a way to download the old version of VVM, but I can't post the link until I hit 10 posts. Here is No. 10, with the link to follow.
    01-28-09 03:00 PM
  10. foxymop702's Avatar
    After my IT department (understandably) declined to make the changes listed in some of these posts and after spending a fruitless hour on the phone with a Verizon rep (who amazingly told me they do not keep links to previous versions of software), I finally came up with a way to downgrade my Storm to the previous version of VVM (1.19.2).

    A friend with the Storm (who, thankfully, is quite the procrastinator) had never gotten around to refreshing his App Center after the VVM update was released. Thus, his App Center still listed 1.19.2 as the current version of VVM.

    I had him click on that link, which ultimately directed him to the website where version 1.19.2 can be downloaded. He then copied the address and emailed it to me. After erasing the 1.19.6 version from my phone, I went to the address he sent me on my blackberry and it brought up a download prompt for 1.19.2. I downloaded and installed that version, and now all is well once again.

    Here is the web address for the 1.19.2 download:

    http://mobile.vzw.com/download/vvm/S...vmail_9530.jad

    Hope this helps others with the same problem.
    01-28-09 03:01 PM
  11. brightdog's Avatar
    After my IT department (understandably) declined to make the changes listed in some of these posts and after spending a fruitless hour on the phone with a Verizon rep (who amazingly told me they do not keep links to previous versions of software), I finally came up with a way to downgrade my Storm to the previous version of VVM (1.19.2).

    A friend with the Storm (who, thankfully, is quite the procrastinator) had never gotten around to refreshing his App Center after the VVM update was released. Thus, his App Center still listed 1.19.2 as the current version of VVM.

    I had him click on that link, which ultimately directed him to the website where version 1.19.2 can be downloaded. He then copied the address and emailed it to me. After erasing the 1.19.6 version from my phone, I went to the address he sent me on my blackberry and it brought up a download prompt for 1.19.2. I downloaded and installed that version, and now all is well once again.

    Here is the web address for the 1.19.2 download:

    snip

    Hope this helps others with the same problem.
    That link worked Great. Thanks!!!!
    01-28-09 03:24 PM
  12. elevated's Avatar
    After my IT department (understandably) declined to make the changes listed in some of these posts and after spending a fruitless hour on the phone with a Verizon rep (who amazingly told me they do not keep links to previous versions of software), I finally came up with a way to downgrade my Storm to the previous version of VVM (1.19.2).

    A friend with the Storm (who, thankfully, is quite the procrastinator) had never gotten around to refreshing his App Center after the VVM update was released. Thus, his App Center still listed 1.19.2 as the current version of VVM.

    I had him click on that link, which ultimately directed him to the website where version 1.19.2 can be downloaded. He then copied the address and emailed it to me. After erasing the 1.19.6 version from my phone, I went to the address he sent me on my blackberry and it brought up a download prompt for 1.19.2. I downloaded and installed that version, and now all is well once again.

    Here is the web address for the 1.19.2 download:

    [url]http

    Hope this helps others with the same problem.
    THANK YOU!!! Works like a charm now. Long live 1.19.2!

    Unless they come up with a new version that can print $100 bills, i'm never upgrading!
    01-28-09 05:17 PM
  13. 01deuce's Avatar
    thank you! I had canceled it but now have it back.
    01-28-09 05:22 PM
  14. murph17's Avatar

    I'm the BES admin for our company and ran into this issue on my Storm with .90 only AFTER I upgraded to the new VVM.

    To fix the issue you have to really dig around on your BES server. We had the "Phone Access" property set to "Prompt User" under our default Application Control Policy. This works for like 99% of applications out there, but I have seen it cause issues from time to time.

    The old VVM would cause the prompt dialog to appear that asks for permission to use "Phone Access," the new version of VVM does not make the prompt appear and fails to load. Verizon needs to go back to their software development team and get this issue sorted out. The only way I could get it to work now was to change the policy to "Allow," but that is only a temporary fix and I should never have to do something like that for one dinky application.
    This worked for me. I setup a new blank Software Policy with just this setting and pushed it out yesterday evening. I got emails from 3 of my guys late last night saying it was working again.
    01-28-09 05:40 PM
  15. tomiwah's Avatar
    I've been spending far too much time trying to figure out a way to make 1.19.6 work. I am going to save this file to my desktop in case I ever try upgrading again and the 1.19.2 link is gone.
    01-28-09 05:52 PM
  16. htoomey's Avatar
    It worked! My IT dept. read your thread, pointed me to this link, and my VVM works as before the upgrade. I have saved a copy to my HHD in case I ever need it again. Thank You!
    01-28-09 08:48 PM
  17. rob_p's Avatar
    Glad that this is working for everyone, unfortunately Enterprise Activation is still hanging for me.

    Seems to happen with the old version, without VVM and with the new version.

    Anybody have any ideas?
    01-29-09 08:40 AM
  18. tomiwah's Avatar
    Glad that this is working for everyone, unfortunately Enterprise Activation is still hanging for me.

    Seems to happen with the old version, without VVM and with the new version.

    Anybody have any ideas?
    I had to do three battery pulls after a wipe yesterday because enterprise application kept stalling out. After the third wipe and about 40 minutes it finally finished.
    01-29-09 10:01 AM
  19. rob_p's Avatar
    I had to do three battery pulls after a wipe yesterday because enterprise application kept stalling out. After the third wipe and about 40 minutes it finally finished.
    Are you activating over the air or cable?
    Also if you do a battery pull mid activation do you need to re-initiate it?
    Trying not to annoy the IT fols with constant re-activaion requests!

    thx
    01-29-09 10:10 AM
  20. tomiwah's Avatar
    I always have the cable attached after I wipe and load a new OS, which avoids having to get a separate password. But the activiation itself is wireless. It picked up where it left off each time I did a battery pull.

    Exactly how enterprise activation works and what is done wired and what is done wirelessly is not a topic that I know much about, but if it's hanging on you, a battery pull might be worth a try.
    01-29-09 11:02 AM
  21. kb2400's Avatar
    Hey folks! Thanks for your tips. I just found this site and this thread when my IT guy forwarded it to me looking for a solution (prior to you all stumbling across a solution).

    Eventhough I deleted version .6, it asks if I want to replace .6 with .2, I say yes, then get "download failed". Am I going to have to "wipe"? Always good to "wipe" but a pain when you have to get a new activation password (had some trouble before).

    And I'm concerned about having to redo all my settings again... arggg! I'd backup but... I haven't figured out how to manual sync, while synching wireless with the bes...? Desktop manager gives me an error when I try)

    Tips on these 2 issues?????
    (error on install and doing manual synch while set up for bes)

    Thanks!!!!!!!
    01-29-09 01:06 PM
  22. kb2400's Avatar
    I always have the cable attached after I wipe and load a new OS, which avoids having to get a separate password. But the activiation itself is wireless. It picked up where it left off each time I did a battery pull.

    Exactly how enterprise activation works and what is done wired and what is done wirelessly is not a topic that I know much about, but if it's hanging on you, a battery pull might be worth a try.
    Sorry to be ignorant, but can you tell me what you mean... in how you avoid having to request a new password??
    01-29-09 05:08 PM
  23. royaltyb's Avatar
    After my IT department (understandably) declined to make the changes listed in some of these posts and after spending a fruitless hour on the phone with a Verizon rep (who amazingly told me they do not keep links to previous versions of software), I finally came up with a way to downgrade my Storm to the previous version of VVM (1.19.2).

    A friend with the Storm (who, thankfully, is quite the procrastinator) had never gotten around to refreshing his App Center after the VVM update was released. Thus, his App Center still listed 1.19.2 as the current version of VVM.

    I had him click on that link, which ultimately directed him to the website where version 1.19.2 can be downloaded. He then copied the address and emailed it to me. After erasing the 1.19.6 version from my phone, I went to the address he sent me on my blackberry and it brought up a download prompt for 1.19.2. I downloaded and installed that version, and now all is well once again.

    Here is the web address for the 1.19.2 download:



    Hope this helps others with the same problem.
    Clicked on that link and saved the file, but after trying to install it via Desktop Manager it doesn't recognize the file. When trying the link directly from the device, it says "Not Found". How are you guys getting this to work?

    Appeciate the help.

    Long time BB user first time poster on CrackBerry. Be gentle.

    FYI, had to remove the link since I don't have enough posts...
    02-02-09 03:49 PM
  24. kb2400's Avatar
    I just attached the file to an email and sent it to my bb that way, when I opened the attachme ton the blackberry it gave the download and install option. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-09 11:31 AM
  25. rob_p's Avatar
    Since the VVM "upgrade" debacle I have not been able to complete a BES activation. So I caved today and got VZ to send a replacement, it should be here Friday, more than 2 weeks after this mess started.

    Hopefully the light at the end of the tunnel isn't a train!!
    02-03-09 08:12 PM
65 123
LINK TO POST COPIED TO CLIPBOARD