1. scarletknights28's Avatar
    When I click check for updates on my storm it says Unable to send request for available upgrades. IDK why it does this. Taken battery out too it still doesn't work any answers? Help Me Pleaseeee


    Matt
    Storm User
    02-12-09 03:58 PM
  2. scarletknights28's Avatar
    Any Answers?
    02-12-09 04:08 PM
  3. snork's Avatar
    there arent any. .75 is the latest official update.
    02-12-09 04:15 PM
  4. scarletknights28's Avatar
    I couldn't even update to that I had to do it off my computer, and now that I have a Mac I can't do it off there either
    02-12-09 04:19 PM
  5. scarletknights28's Avatar
    Any Answers?? :?
    02-12-09 06:40 PM
  6. neolantis's Avatar
    there is software for a mac out there. do an advanced search in the forum for mac or something to that effect and you should come across several threads to help you.

    here is a quote from one thread when i searched for "mac"
    I use VMWARE fusion to do all my upgrades to my STORM!
    Mac + Vmware + windowxp + Desktopmanager for Windows= Perfect upgrade.
    here is the page of mac results:search for keyword mac
    Last edited by neolantis; 02-12-09 at 06:52 PM.
    02-12-09 06:47 PM
  7. RevB52's Avatar
    Any Answers?? :?
    Are you saying it won't do an OTA Application Center Update? If so, I had the same problem. I had to go to Options-Network, then change Global to EVDO. Updated fine after that. This only happened after I updated to .103. WHen I first tried, I got an error msg about "lack of wireless coverage"
    02-12-09 06:57 PM
LINK TO POST COPIED TO CLIPBOARD