1. chrisoefer's Avatar
    So i did the update today using the OTA (pain in the **** why the way, kept telling me i did not have enough space)... anyways..

    I get the update installed and the phone seems to be running great. Seems more responsive, the menus are a little quicker to go through...

    BUT THEN... i go to make a phone call and i get no sound in my ear from the phone. So to verify the call is actually going through i call my house and the house phone rings, but i still have silence in my ear.

    When i answer the house, i get no voice from my cell to the house or vice versa. It's almost as if my mic and earpiece died.
    06-01-09 11:21 PM
  2. chrisoefer's Avatar
    Also, when i'm dialing on the keypad, i get no dial button sound. I tried doing the OS install again using the USB cord instead of the OTA but didn't work.
    06-01-09 11:25 PM
  3. Transfigured's Avatar
    Cd be stuck in headset mode.

    Try: plug in/unplug headset a few times + battery pull (w/device ON).
    06-02-09 12:15 AM
  4. daepex's Avatar
    when in the phone app and on a call, open the menu and see what options you have for "Activate... [headset]/[handset]" etc. It could think its communicating with a bluetooth or wired headset.

    Also, as a sanity check, is the volume muted?
    06-02-09 12:19 AM
  5. tyler.hopkins's Avatar
    Another sanity check: you have done a couple of battery pulls right?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 12:21 AM
  6. gordazo's Avatar
    I had the same issue with the leaked .148. Installing lyricidal's hybrid on my storm fixed it.
    06-02-09 12:26 AM