1. surprise07's Avatar
    hey everyone!

    So my desktop software said there was a new update available, so I downloaded and installed it on my phone. Now my phone has some things it used to have and is missing pretty much all applications even ones that came on the phone like all messaging apps... When I use the restore function to restore the phone back to what it was a few days ago, I still don't get any apps back??? I am so confused and don't know what else to do? please help!
    05-19-09 10:39 PM
  2. Michael Hepples's Avatar
    1) do a battery pull

    2) Options>Mobile Network>BB Key>Diagnostics>BB Key Run.

    You should have everything back. If not, go back into DM and use the app loader to manually add what you are missing.
    05-19-09 10:44 PM
  3. brianr0131's Avatar
    also go to host routing in options and hit bb key resend service books
    05-19-09 10:46 PM
  4. Michael Hepples's Avatar
    also go to host routing in options and hit bb key resend service books
    Quick FYI. Option 2 that I posted above does both in one shot. Handy tip to know, and saves explaining two different steps.

    And you can't resend your service books from the host routing table. You register from the host routing table, and resend your service books by opening your email setup.
    Last edited by michaelwpg; 05-19-09 at 10:49 PM. Reason: clarification
    05-19-09 10:48 PM
  5. surprise07's Avatar
    Thanks for the quick response..

    I tried that but it didn't really bring anything back. When I run the application finder it only finds Core Applications, system software, browser, email setup, and phone... I don't quite understand what happened to make everything disappear?
    05-19-09 10:51 PM
  6. Michael Hepples's Avatar
    Thanks for the quick response..

    I tried that but it didn't really bring anything back. When I run the application finder it only finds Core Applications, system software, browser, email setup, and phone... I don't quite understand what happened to make everything disappear?
    perhaps an explanation of what is now missing? Would help figure out what the heck is going on.
    05-19-09 10:54 PM
  7. surprise07's Avatar
    well im redownloading the regular apps via DM apploader like you said, but it's strange because all my photos are still there and my email is still there but my ringtones and all my apps were gone. my settings were the same except for the menu went back to the default menu setup. Im not sure how to explain it its strange 3/4 of the things are all gone but there are random things that stayed how I set them?

    once its done loading the apps i will try the second thing you mentioned
    05-19-09 11:00 PM
  8. Michael Hepples's Avatar
    Strange. Almost seems like something didn't quite take in the update. Were you doing anythingsystem intensive with your PC while doing the update?
    05-19-09 11:03 PM
  9. surprise07's Avatar
    Nope I had it plugged in and was watching tv nothing else was running on the computer? I have done it quite a few times successfully so I'm not sure what happened this time but its def no fun!

    As for apps that i paid for, what is the best way to get those back?
    05-19-09 11:08 PM
  10. Michael Hepples's Avatar
    Did you purchase the apps through a particular site? you could try emailing their support and explaining what happened. If you have the original download link, that may do the trick as well.
    05-19-09 11:12 PM
LINK TO POST COPIED TO CLIPBOARD