1. virtue44's Avatar
    Hey all,

    This is my third install of Lyrical's Hybrids and the first issue I am having. I installed the 5.0/.148 hybrid over my existing 5.0/.141.

    It installed properly but could not upload my stored data. Also, Desktop Manager is not acknowledging that my Storm is connected so I can not use the Restore function with my old data.

    Any Suggestions? I am relatively new to this whole process.

    Thanks....
    05-22-09 03:52 PM
  2. greydarrah's Avatar
    While waiting for other to chime in, I would re-boot the PC, battery pull the phone, and then try to hook up and restore again.

    Grey
    05-22-09 06:59 PM
  3. lyricidal's Avatar
    What errors is it giving you?
    that a certain part can not be restored? or the whole thing in general?
    05-22-09 07:06 PM
  4. burgerpardis's Avatar
    this happened to me also. I restarted my computer and used desktop manager to restore from a back up i made. I would bet a restart of both your computer and phone would fix this issue.

    after the phone is updated, when the loader tries to restore the data that it had backed up, it fails.

    Edit:
    Warnings were encountered during the loading process:

    Application data could not be restored to the device. The backup data file has been saved to "C:\Users\XXXX\Documents\LoaderBackup-(2009-05-22)-1.ipd". You can use the Desktop Manager Backup/Restore tool to restore this information.
    Last edited by burgerpardis; 05-22-09 at 07:36 PM.
    05-22-09 07:19 PM
LINK TO POST COPIED TO CLIPBOARD