1. DAWGMSU's Avatar
    I pulled the battery after the update, and know the phone will not turn back on. The loading screen will start, but after 10 sec. of trying to load the phone turns off.
    05-31-09 06:03 PM
  2. TenshiBB's Avatar
    your phone might of "bricked" its self try reinstalling .148 on it
    05-31-09 06:33 PM
  3. DeaconBlue's Avatar
    Actually sounds like a dead battery. Plug in your charger, let it sit for a while, try again.
    05-31-09 06:41 PM
  4. DAWGMSU's Avatar
    Actually sounds like a dead battery. Plug in your charger, let it sit for a while, try again.

    That was the first thing i thought as well, but plugging it into the charger didnt fix it
    05-31-09 08:16 PM
  5. DaveJ412's Avatar
    having similar issue.... almost turns on the resets again.... 3rd time just now...
    05-31-09 08:21 PM
  6. orangepeel's Avatar
    Dawg,

    This may be a stupid question,but if you plug the phone into your computer with the BB Desktop Manager open,will it recognize your phone?
    05-31-09 08:21 PM
  7. DAWGMSU's Avatar
    Dawg,

    This may be a stupid question,but if you plug the phone into your computer with the BB Desktop Manager open,will it recognize your phone?
    the desktop manager does not recognize the phone
    05-31-09 08:28 PM
  8. DeaconBlue's Avatar
    Congratulations, you bricked your phone!

    Now don't panic, help can be found here:

    http://forums.crackberry.com/f132/in...source-213706/
    05-31-09 08:31 PM
  9. Iam_BEAST_2009's Avatar
    Sucks man lol try to wipe your bb storm.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 08:37 PM
  10. djm1947's Avatar
    When you install the Os again, be sure to let the process complete before disconnecting or touching it. You will get a message on the splash screen that says something like Install Successful or Operation Successful.
    05-31-09 09:19 PM
LINK TO POST COPIED TO CLIPBOARD